Unable to set 1024X768 resolution for one C10LE thin client

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7050
    DONATUX
    Member
    • Total Post: 7
    • Newbie

    Hello,

    I am using latest WTOS 7.1_033. I am trying to set 1024X768 resolution for one thin client RDP connection, but it is not working for some reason it sets default resolution for that type of monitor, but I need 1024×768. I am using mac.ini for that specific resolution setting.
    I have pasted my wnos.ini. mac.ini files

    Thanks for help in advance

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 6.2.01 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=0
    EnableLocal=no HideDefault=yes
    AdminMode=yes Admin-Username=MMAHNEBANJBFNE Admin-Password=JBHBKCGCLFHMOJCPOB
    Privilege=None HideSysInfo=yes HidePPP=yes HidePN=yes SuppressTaskbar=yes
    EnableGKey=yes
    MirrorFileServer=yes

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    FormURL=logo.jpg
    Device=audio Volume=25

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    AutoSignoff=yes Shutdown=yes
    Shutdowncounter=0
    SysMode=VDI toolbardisablemouse=yes

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=Us
    MouseNewSpeed=3

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.0.1_13 please use:
    ; Resolution=DDC Refresh=60
    Screen=1 Resolution=DDC Refresh=60
    DesktopColorDepth=32
    Desktop=wallpaper2.jpg Layout=Stretch
    Screensaver=”0″ LockTerminal=no
    ShutDownInfo=yes

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=10.174.0.140 Timeformat=”24-hour format” Dateformat=yyyy/mm/dd
    TimeZone=’GMT + 02:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Central Europe Standard Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No
    DomainList=”XXX”
    MaxVNCD=1
    VncPassword=”JBHBKCGCLFHMOJCPOB” Encrypt=yes

    ;*************************************************************
    ;* Services *
    ;*************************************************************

    Service=SNMPD disable=yes
    Service=ThinPrint disable=yes
    Service=VDA disable=yes

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL Smartcards=yes DisableSound=No

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    Seamless=yes

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    SessionConfig=RDP DefaultColor=1 EnableNLA=no

    ;


    ;- RDP Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=RDP
    Host=lvsrv54
    Description=”Riga-TS”
    Fullscreen=yes
    Resolution=default
    LocalCopy=no

    ;


    ;- RDP Session 2 –
    ;



    CONNECT=RDP
    Host=LTSRV013
    Description=”Vilnius-TS”
    Fullscreen=yes
    Resolution=default
    LocalCopy=no

    ;


    ;- RDP Session 3 –
    ;



    CONNECT=RDP
    Host=eesrv06
    Description=”Tallinn-TS”
    Fullscreen=yes
    Resolution=default
    LocalCopy=no

    ;*************************************************************
    ;* General 2 Special *
    ;*************************************************************

    Include=$mac.ini

    My mac.ini

    CONNECT=RDP
    Host= ltpc0004
    Description=”ltpc0004″
    Colors=true
    Fullscreen=yes
    Resolution=1024×768
    Autoconnect=no
    LocalCopy=no

    Exit=all

    #21588
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    Is your monitor to your Wyse Device connect using standard VGA cable or a DVI cable ?

    #21591
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    This is WAD (works as designed).
    Wyse has changed that behaviour. I am not really happy with that but you cannot use a different resolution in a fullscreen session other than the local resolution.

    CG

    #21594
    DONATUX
    Member
    • Total Post: 7
    • Newbie

    The LCD is connected over DVI, the thing is that I want to have 1024X768 resolution on 22 inches LCD. It seems that if I use mac ini file bellow it is working in that way, but I am not sure that it is the right way

    Screen=1 Resolution=1024×768 Refresh=60

    CONNECT=RDP
    Host= ltpc0004
    Description=”ltpc0004″
    Colors=true
    Fullscreen=yes
    Resolution=1024×768
    Autoconnect=no
    LocalCopy=no

    Exit=all

    #21596
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    So you want some devices to have a different resolution and not only in the RDP session?
    Then remove the Resolution parameter from the wnos.ini and just leave it in the mac.ini.
    As Resolution=DDC is the default, I is obsolet in the wnos.ini.

    CG

    #21601
    DONATUX
    Member
    • Total Post: 7
    • Newbie

    Thanks for help,

    I have removed Resolution=DDC from wnos.ini file, but the resolution is still 1920X1080 for 22 inches LCD but I neeed 1024×768 for that terminal.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.