unable to push image with PXE

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #5631
    ayebee
    Member
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    hello, hope you can help

    trying to push a winxp image over direct cable connection to an s90.
    WDM sees the device and i drag the image over to it and drop
    i ask that it to image at next boot (requires pxe).

    when i restart the client it says:

    Auto-select: LocalBoot
    PXE-M0F: Exiting PXE ROM

    and proceeds to boot from HD

    tried manually creating the device although there appears to be no PXE option mentioned in other posts.
    tried letting the device restart once after WDM picks it up.
    tried the Update Now option that occasionally appears on the client, apparently randomly.
    tried contacting wyse. they are unhelpful.
    tried setting the rapport password to r@p8p0r+, setting the s/w repository to IP not ServerName. it is set to FTP transfer type. it tests successfully.
    πŸ™
    it has got further in the past where it attempted to boot to rapport but then it came up with open failures. now i cannot even get that far πŸ™

    Help me Obi-Wan Kenobi, you’re my only hope!

    #17518
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Hi aybee,

    download the WDM SQL Queries tool from this website and check whether there are hidden scheduled packages. Do this by simply clearing the Command table.

    Then schedule the job again with “Now”, go to scheduled package and right click the job. Select “Roll to boot” and reboot the client.

    CG

    #17523
    ayebee
    Member
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    thanks for the quick reply. you are already twice as responsive as the wyse guys.

    i am afraid my questions get more stupid. in the query tool, i have entered RAPPORTDB and MASTER for the DB. neither work with
    DB-Password “rapport” which i also set against the local user also called rapport and in the DB-User field. i also changed it in the software repository to “rapport”.
    everytime i use these settings and click Call Server(s) i get “server does not exist or access denied”
    the DB-Server-Instance is set to the ServerName.
    what am i doing wrong?

    #17524
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    If you are using a local MSDE then use

    user: rapport
    DB-Password: leave it like it is

    click on call Servers

    select your server and add servernamerapportdb in the DB-Server_Instance field

    Select RapportDB in the Database field.

    If you are using some other DB then simply select your server without adding rapportdb to the Instance name.

    CG

    #17525
    ayebee
    Member
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    thanks again for the quick response CG

    did as you said. left DB-Password blank.
    called server and entered ServerNamerapportdb and put rapportdb in the db field. still get no valid server given whether i add rapportdb into the instance name or not.
    the setup is purely WDM 4.7, no additional components added.

    #17530
    ayebee
    Member
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    i got there in the end.
    i hadn’t added ServerNamerapport as a user to the DB in WDM setup!
    when i did that it came up with the password automatically like you said it would.
    given that i reinstalled WDM there was no pending jobs to delete. im hoping that was probably my main issue.
    thankyou for your assistance CG.

    #17533
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    You are alsways welcome here.

    CG

    #17534
    nickhopkins
    Member
    • Total Post: 24
    • Regular Joe
    • β˜…β˜…

    I think I have a similar issue. I can according to WDM anyway, pull an image off of a laptop V90L and store it in the Software repository, I can see it in the SP and make it active. But when I try and ppush it to a laptop with PXE enabled, it gives the impression it is going to work, the destination laptop says an update is waiting to run, do I want to restart, I say yes, the laptop reboots, straight into Windows, and the new image has not been installed.

    I’m not sure if it really is taking the image from the source laptop properly though, it seems to take a 1GB image in a few seconds flat, across the LAN, which seems odd to me?

    Any help, as always, most welcome.

    Thanks

    #17535
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Check out if you also have some pending jobs using the way above.

    CG

    #17537
    nickhopkins
    Member
    • Total Post: 24
    • Regular Joe
    • β˜…β˜…

    Hi ConfGen, thanks for the quick reply.

    According to WDM and the SQL query tool, there are no scheduled jobs. Not sure where to go next?

    #17540
    nickhopkins
    Member
    • Total Post: 24
    • Regular Joe
    • β˜…β˜…

    When the laptop boots up with PXE as the first boot option, it tells me:

    ‘BOOT SERVER IP: 192.168.0.30″
    “PXE-E32: TFTP Open Timeout”

    And then eventually loads up Windows. The Address 192.168.0.30 isn’t one that rings any bells with me or anyone else in the organisation should that address, actually be the address of the server the WDM is located on?

    #17541
    nickhopkins
    Member
    • Total Post: 24
    • Regular Joe
    • β˜…β˜…

    Oddly, I’ve traced that I.P address to an old XP machine, that once need to be on static I.P, it no longer needs to be, so have dropped it onto DHCP. I’m not sure why the Wyse laptop is looking to that address for anything though, it’s completly irrelevant. If I go into the WDM section of the control panel, the server I.P address is pointing to the server the WDM software is installed on, which I’m guessing is how it should be?

    Many Thanks

    #17561
    ayebee
    Member
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    nick

    from the little experience ive gathered i would check the following:

    in Configuration ManagerSoftware Repositories right click on the DB and check that the IP is correctly entered and the account has the correct rapport username and password. then right click on the DB and test the connection.

    in Configuration ManagerUser Permissions check that the ServerNamerapport account is added.

    im afraid if thats all good then i will have reached the limit of my ken!

    #17562
    nickhopkins
    Member
    • Total Post: 24
    • Regular Joe
    • β˜…β˜…

    ayebee, many thanks for the reply, and help.

    both your suggestions seem to be fine, I can successfully test the connection to the SR, and can take an image from a laptop to the SR.

    I’m starting to think the problem actually lies somewhere on our network rather then the WDM, i.e when a laptop boots up and gets it’s DHCP, something on our network its telling it to check this 192.168.0.30 address for the PXE boot, rather then 192.168.0.5 i.p address of our SQL server that WDM is installed on.

    Thanks for the help though. πŸ™‚

    #17565
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Check your DHCP server if it is handing out this wrong IP as one of its option tags.

    CG

Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.