Unable To Open FTP Server:

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6689
    mwynne
    Member
    • Total Post: 1
    • Newbie

    I have been using WDM successfully for several months now and today as I am deploying some new devices I found that imaging is not working. I discovered that it appears to be an issue with FTP connection as I am getting the error that is the subject line here. I am using the default configuration. Anyone tell me what to look for to figure out where my issue is?

    The FTP service is running and the path is correct

    Thanks in advance for any help….

    #23511
    ObelixtheFreak
    Member
    • Total Post: 2
    • Newbie

    Same Problem!

    New and Clean install!

    Can´t delete old Images, same Failure!

    EDIT1: (not solved)

    Now i found a Solution!

    Configuration Manager / Software Repositories

    I edit the FTP Login from Raport User to Administrator and it works!

    I don´t know why the RaportUser didn´t work!

    EDIT12: (solved)

    You need the Rapport User!

    Because you can´t update the Device.
    The device use the Rapport User to connect the FTP Repository.

    In my case the Password of the Rapport User was expired.
    I set the Password r@p8p0r+ and check the Password never expired and uncheck the user must change.

    Then correct it in the Repository Master and now work all the stuff!

    I hope this is the complete Solution.

    To configure the FTP see this link:

    http://www.freewysemonkeys.com/modules.php?name=FAQ&myfaq=yes&id_cat=8&categories=Wyse+Device+Manager

    #23642
    oisteinf
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Thank you!

    This worked for me to. Seems like the password expired so followed your solution and everything is working.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.