UNABLE TO INSTALL HORIZON PACKAGE

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #101227
    Avatarvols
    Participant
    • Total Post: 2
    • Newbie

    I’m currently trying to install the horizon.i386.pkg package to our Wyse 5070  thin clients but the package never installs. From WMS generic audit events it says

    horizon i386.pkg:102 Failed to install

    Have tried the following INI files

    autoload=1 Load Pkg=1 AddPkg=”Horizon”
    autoload=2 Load Pkg=2 AddPkg=”Horizon”

    Any advice on this is appreciated

    #101610
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    Where did you copy the pkg to? Your wnos folder, or wnos\pkg\ ?

    CG

    #101882
    Avatarvols
    Participant
    • Total Post: 2
    • Newbie

    Using WMS 3.1, wyse thin OS 8.5. On WMS repository, downloaded horizon pkg to the repository- thin clients apps folder

    On WMS Apps & Data, thin client apps – added a policy to deploy horizon.i386.pkg

    On WMS group policy  under advanced have tried the following
    autoload=1 Load Pkg=1 AddPkg=”Horizon”
    autoload=2 Load Pkg=2 AddPkg=”Horizon”

    Generic Audit events notification on the WMS dashboard the error is
    horizon i386.pkg:102 Failed to install

    Appreciate assistance on this issue

    #102307
    AvatarMidas
    Keymaster
    • Total Post: 14
    • Jedi Master
    • ★★★★★★★

    Hello,

    Your ThinOS v8.5 is quite old firmware. We recommend you to upgrade it to v8.6_606.

    Two scenario:

    1) May be horizon.i386.pkg and ThinOS 8.5_xxx are incompatible.

    Recommended horizon pkg and ThinOS firmware are v5.1.19052918 on ThinOS 8.6_606.

    2) You use corrupted horizon.i386.pkg. Please re-download it and replace it again.

    Then let us know your result.

    #104898
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    To install a package with WMS on ThinOS, you should do that within the policy.
    Do not use the Advanced section. This will not do the job.
    Go to “Firmware Upgrade” and enable the package upgrade. From there you should select the package you want to install.

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.