Unable to connect to the FTP Repository

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #470
    Avatarjinx1919
    Member
    • Total Post: 5
    • Newbie

    Hello,
    Warning: I’m a thin client beginner! 😯
    We are in the process of deploying Wyse S10 terminals.
    Currently I can’t get the wnos.ini file onto the terminal.

    I have the following folder structure in place on the ftp server:

    C:Inetpubftprootwysewnos
    In here I have the wsnos.ini in this folder.

    My FTP server settings have this folder structure set:
    C:InetpubftprootWyse

    My Wyse settings on the client have:
    File Servers/Path: 10.42.88.36/wyse
    Username: anonymous

    When I go to WDM Software Repositories and test the FTP connection it comes up with this: Unable to connect to the FTP Repository

    I am not using the DHCP tags. And we are in static ip environment.

    PLEASE, PLEASE HELP!

    Thank you.

    #9718
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    If you have WDM on the network make sure you have the return ftpini unticked or the WDM server will try and control the terminal.

    http://www.freewysemonkeys.com/site/modules.php?name=News&file=article&sid=23

    Before we use WDM lets get a simple FTP set up going. G-Key the unit after disabling WDM management as above. Set the path as you did:

    File Servers/Path: FTPserver ip/wyse

    On the FTP server the path to the wnos.ini file should be C:Inetpubftprootwysewnoswnos.ini

    Try manually ftping to the server from a PC and test you can log in as anonymous.

    Once this is going we can set up WDM. On the WDM server open the Local users MMC console (manage my computer) and set the password for the local user “Rapport” to never expire. Then set a new password for this user.

    In the WDM console find the Master Software Repository and set the password to the one you just made for the rapport user. Make sure the FTP server is set to write access and then test the FTP connection again.

    Hopefully everything is now set up and running,

    Cheers,
    -TT

    #9744
    Avatarjinx1919
    Member
    • Total Post: 5
    • Newbie

    Thank you for your reply.

    We ended up setting up device WDM and IIS on a new server…

    Everthing is working fine now!

    Thanks again for your response.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.