Umlaut Bug at logon with V10L 7.0_113?

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7092
    leomic
    Member
    • Total Post: 4
    • Newbie

    Hello!

    Lately, we changed a P20 terminal and placed one of our V10L terminals for connecting to a Windows 7 Pro PC. Everything works fine, but when a user with an umlaut in the username tries to logon, the terminal say “Logon attempt failed”. (the letter “ö” is used in the username)

    Tried it from a windows pc (terminal client) with the same user/password, there i got no problems.

    User without any special characters in their usernames are able to logon.

    I use the iso-8859-1 charset. At least in the text fields the umlauts are written correctly. Maybe the terminal sends them wrong to the pc?

    My workaround so far is, that i created another user for that case (without umlauts, same password)

    The V10L is running at 7.0_113.

    Any ideas?

    #21738
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Direct RDP to your Windows 7 PC?

    CG

    #21747
    leomic
    Member
    • Total Post: 4
    • Newbie

    Yes, direct RDP to Win7 PC.
    The interesting thing is, that the V10L pops up an additional logon Window in WTOS after “connect”. Might be because of the newer RDP version of Win7 / Server2008R2? On WinXP /2003 i came directly to the Windows Logon Screen.

    Doesn’t matter so far, logins without umlauts are working with that logon screen as well. But as soon as i got umlauts in my username, the troubles begin.

    We will bring back our P20 with firmware 3.30 (including RDP) back to life for that scenario – no umlaut problems with the P20.

    #21764
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Can you disable NLA in your session?
    This will eliminate the second login dialog.

    CG

    #21768
    leomic
    Member
    • Total Post: 4
    • Newbie

    Hm, NLA is not activated on the Win7 PC.

    Anyway, we are using the P20 for this connection again.

    (and i will never ever use umlauts in usernames again…) 😉

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.