Trying to Update Wyse 1200LE

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #103
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    Hi I’m trying to update the firmware on the Wyse 1200Le from 4.3.010i to the latest version.

    However I’m having no luck.

    I have on my FTP server setup with a Wysewnos folder with the wnos.ini and UTC_b512 files in there.

    The wnos.ini file has the following in there…

    Autoload=2

    ;*************************************************************

    VNCPrompt=0

    ;*************************************************************

    ;*************************************************************

    In the logs of the Winterm it says …

    Contacting File Server
    Cannot access system profiles…
    Checking software ftp:/wnos/UTC_wnos
    Checking Firmware ftp:/wnos/UTC-bt12

    I tried moving the ftp WNOS folder to the root of FTP and Wyse but the firmware just never updates. Anyone any idea?

    Thanks

    #8578
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    Hmm, it is definatly finding the ftp server but not the path, the “Cannot access system profile” means it did not find the wnos.ini in the folder at the location it expected. In your case it is looking in /wnos which should be C:inetpubftprootwnoswnos.ini.

    Can you manually ftp to this location loggin in as anonymous and download the wnos.ini file?

    Also are you using the DHCP tag or manually entering the location in. If doing it by hand enter in the server field “/” (ie. 192.168.1.50/)

    Hopefully this will help, looks like you are almost there,

    Paul

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.