TimeZone with V10L

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1344
    Jsamuels
    Member
    • Total Post: 14
    • Regular Joe
    • ★★

    Hello Forum,

    Im facing an issue that i think some here knows the answer to. here is the run down. We have a bunch of V10L that will be going to different locations in the US. meaning different timezones. The WNOS.ini file is configed the FTP server in Canada (EST). How can i get mulitiple V10L’s to use a different timezone when the config file is showing the one in Toronto? We have setup DHCP tags 161 and 162 which works fine. Any ideas?

    Thanks,

    Jeff

    #13528
    ConfGen
    Keymaster
    • Total Post: 11438
    • Jedi Master
    • ★★★★★★★

    Hi Jeff,

    this is not possible with just one wnos.ini file.
    The easiest way to acomplish this is to define different option tag 162 values for the different subnets.
    Create option tag 162 for each subnet a thin client is placed in and give different values like Eastcoast, Westcoast, etc.
    Now create the subfolder on your FTP server like ftprootwysewestcoast, etc.
    Place different wnos.ini file in each folder and you are ready to go.

    CG

    #13530
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    We had this problem here aswell (well not about timezone but about the WAN configuration in the wnos.ini) what we did is at every location we use DHCP relay.
    So when you start a Wyse Device in “location A” he get he’s DHCP info and will search at the same FTP server but /locationA/Wnos/wnos.ini. But if you start the same Wyse Device in “locationB” he will lookup for /locationB/Wnos/wnos.ini while still using the same FTP server.

    Don’t ask me how to setup this DHCP Relay stuff but it works great, and you can still use 1 FTP server but just different directory’s with different configuration in the wnos.ini

    #13533
    Jsamuels
    Member
    • Total Post: 14
    • Regular Joe
    • ★★

    Thanks a BUNCH

    #13561
    Jsamuels
    Member
    • Total Post: 14
    • Regular Joe
    • ★★

    I got all that figured out now. But im having another issue with the naming of the time zones. Have this in my wnos file

    TimeZone=’GMT – 05:00′ ManualOverride=yes Daylight=yes Start=030209 End=110209 TimeZoneName=”Eastern Time (US & Canada)” DayLightName=”US Eastern”

    It still shows Bogota time from Timezone. How can i set it to show Eastern Time?

    Thanks

    Jeff

    #13577
    Shadow47
    Member
    • Total Post: 7
    • Newbie

    From the manual:

    The option parameter TimeZoneName is the display name
    sending to ICA/RDP session like “Eastern Standard Timeâ€￾. If the
    time zone enables the daylight saving, the option parameter
    DayLightName should be like “Eastern Daylight Timeâ€￾, otherwise it
    should be same as TimeZoneName. The TimeZoneName should
    be exactly same as the value list in the table in 6.13.1 appended
    by “Standard Timeâ€￾, the DayLightName should be exactly same
    as the value list in the table in 6.12.1 appended

    So it appears you need to comfigure:


    TimeZone='GMT - 05:00'
    ManualOverride=yes
    Daylight=yes
    Start=030209
    End=110209
    TimeZoneName="Eastern Standard Time"
    DayLightName="Eastern Daylight Time"
    #13581
    Jsamuels
    Member
    • Total Post: 14
    • Regular Joe
    • ★★

    Worked like a Charm… Thanks a Ton

    #13589
    ConfGen
    Keymaster
    • Total Post: 11438
    • Jedi Master
    • ★★★★★★★

    You should use ConfGen to create your wnos.ini file. This way these kind of issues do not appear.

    Cheers
    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.