Timeserver WT1125SE

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #149
    AvatarGuenther
    Member
    • Total Post: 44
    • Frequent Flyer
    • ★★★

    Hi,

    I want to use a time server to display time and date in the taskbar.

    wnos.ini
    Timeserver=192.168.0.12 timeformat=”24-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT + 01:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=Central Europe DayLightName=Central Europe

    I want to synchronize the time from my domain controller (192.168.0.12). But the system information on my clients shows:

    SNTP: receive -1 , errno: 52

    I don’t know what the errors want to tell me, but I think the client cannot connect to the server to receive the time and date.

    How can I make my Rapport Server being a time server? OS is Windows XP Sp2, do you know any software or is it possible without any extra software?

    Regards,
    Michael

    #8714
    AvatarGuenther
    Member
    • Total Post: 44
    • Frequent Flyer
    • ★★★

    great, I made the timeserver work and the terminals show the correct time and date.
    But when I open Outlook all the dates in my calender are +1 hour. (16:00 Mr Meyer -> 17:00 Mr. Meyer)
    In the calender options in Outlook the time is shown right.

    What did I do wrong? How can I make Outlook show the right dates at the right time?

    #8715
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Guenther,

    Trt this in the wnos.ini file

    LANGUAGE=De

    TimeZone=”GMT + 01:00″ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Central Europe” DayLightName=”Central Europe”

    Cheers,
    -TT

    #8718
    AvatarGuenther
    Member
    • Total Post: 44
    • Frequent Flyer
    • ★★★

    Language is already used in wnos.ini

    And I don’t know what happened, but it works now. After starting the terminal a few times, it shows the right time in the taskbar and in Outlook.

    I hate these things..nothing changed but everything works 😥 That will really help me for future problems….

    Thank you anyway.

    #8719
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hehe, something changed.

    Use the ” ” around the timezone statments or you will not get reliable results…

    -TT

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.