Time on V90 advances by 1hour every reboot after DST

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1951
    Avatar75joe75
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    Hi,

    Need help here urgently. I live in a Daylight Savings area and recently the time changed. The V90 is logged in like normal with the FBWF on. When the time is ready to change it works. As soon as I reboot the thin CLient it advances an extra hour….on every reboot. Really strange.

    So far the only way to fix it is to disable FBWF, update the time and Enable the FBWF.

    Anything I might be missing? I’ve added the hotfixes needed by MS already.

    Any help would be appreciated

    #15351
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Joe,

    Google tzedit or this link http://support.microsoft.com/kb/914387.

    Run this on a terminal and confirm the patches have in fact set the correct time zone. If its wrong its very easy to build your own patch for time zone on XP as its only a reg key to change.

    If it is only a case that the time is wrong force the terminals to update the time on start up – are you using the nutron utility on the terminal or the standard windows time sync? If you are using windows time you need shorten the poll interval.

    Cheers,
    -TT

    #15354
    Avatar75joe75
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    Hey TT,

    Hope all is good and thanks for the quick reponse.

    I’ve just tested the V90 and it all checks out with the TZedit.exe file. Its really weird.

    I’m not using the Neutron tool because our customer uses an IE PAC file to access the internet and the addresses in neutron are not part of our exclusion list (no access to change it). For this I’m using the Microsoft Time way with the reg fix to bypass the 15hours restriction.

    the thing that boogles my mind is that as soon as I disable the FBWF and just reienable it, all is good!!! Not sure if it is a restriction in USER user, and the Administrator user has the right to update permanently.

    I’m lost for this one. Any other idea you can think of? I will keep the tzedit in my pocket for future use, this will help convince the customer that the settings are good.

    #15359
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Try using Neutron. You can edit the neutron.ini file to use your internal timeserver.

    CG

    #15375
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Yep, all good with me thanks! Different focus keeps me away from posting in the forums now days – thank god for ConfGen!

    One last thing to try if you use the Windows time service, your losing the correct time after re-boot and the Windows time service takes a long time to update. Try forcing the interval down to say 6 minutes. Sure it will update often but its a tiny amount of data to put across the WANLAN to a local time server so no issues.

    I belive the key to set this is:

    HKLMSystemCurrentControlSetServicesW32TimeTimeProvidersNtpClient

    And set the key “SpecialPollInterval” to a data value of 360 (360 seconds)

    Cheers,
    -TT

    #15407
    Avatar75joe75
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    ConfGen,
    I tried putting our Local time server and it didn’t work also. I will contact the network admin folks to take a look on their side. BTW, is it normal? Am I going crazy here? Hope not….

    TT,
    I will try this next also, 6 min looks t be ok, I’ve got 700 over 2 sites to support (350 each site) so it should be ok.

    Glad all is good with you, keeping busy keeps us all out of trouble 😀

    thanks again, give feedback soon

    #19325
    Avatarjammstrt
    Member
    • Total Post: 1
    • Newbie

    I am having the same issue with my Wyse R90LE and Neoware e90 thin clients. I have been chesing this for quite a while. Our most recent attempt was to remove the check from the DST setting. But I am getting reports that some of the machines are still adjusting the time with every reboot. If DST has been turned off, what could be telling the machine to adjust the time? I have about 5,000 Wyse and 2,000 Neoware thin clients that I need to correct this on.

    Any direction would be greatly appreciated.

    Thanks,
    T

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.