ThinOS RDS Microphone Not Working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53512
    AvatarKyle079
    Participant
    • Total Post: 19
    • Regular Joe
    • ★★

    Hello,

     

    We have Wyse 5070s running ThinOS 8.6_206. These are controlled through WMS v9.0. When connecting a combo Mic/Headphone both are detected within ThinOS and we are able to do a test recording and listen back to it. Our users connect to an RDS environment and once logged they are able to hear audio, but no mic is detected. How do I modify this so the Mic is passed through to the session?

     

    Thanks,

    Kyle

    #53542
    AvatarKyle079
    Participant
    • Total Post: 19
    • Regular Joe
    • ★★

    Anyone have any ideas?

    #53558
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    Go to “Microsoft RDP Settings” in your policy and enable recording.

    CG

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.