ThinOS 9.1 prompts for password twice

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #93457
    Avatarjavolio
    Participant
    • Total Post: 2
    • Newbie

    I have upgraded some Wyse 5070 thin clients from ThinOS 8.6 to 9.1 recently and I’m running into an issue where I have to enter the password twice to log in.

    It first asks for the Citrix Gateway password, prompts for DUO MFA, and then I have to enter the Storefront password to get logged in.

    My setup was working fine with ThinOS 8.6. It usually just passes the credentials from gateway right through to the storefront.

    Any ideas?

    Thank you!

    Josh

    #96017
    Avatartoby
    Participant
    • Total Post: 4
    • Newbie

    Hi,

    Same problem for us. The only workaround (known to me) is to change the URL to the Storefront URL or disable the use of beacons in the wms configuration. If you disable the beacons, please keep in mind that all connections are going through the netscaler, which might be a limitation because netscaler license throughput.

    I am not happy with that.

    Best Regards

    TL

    #96043
    Avatarjavolio
    Participant
    • Total Post: 2
    • Newbie

    Hi Toby,

    Thanks for the suggestion!

    Disabling beacons did the trick for us. This works OK for how our environment is set up.

    Thanks,

    Josh

     

     

    #105158
    Avatarvinz
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Hi,

    Same problem for us.

    We are in a test environnement, to implement the 2 factor authentication with RSA passcode.

    All my 5470 mobile thin client are upgraded to ThinOS 9.1.2101, and when we logged in, we are first prompt with the Citrix ADC Netscaler login/password/passcode, then we have to enter again the login/password for the Storefront.

    I test with a brand new Wyse 3040 in ThinOS 8.6, and the credentials are asked just once !

    I can’t see what parameter to change in the ThinOS 9.x policy in my WMS 3.2

    I don’t want all my connections going through the Netscaler, so I don’t want to disable beacons.

    Any idea ? Is this a ThinOS 9 issue ?

    Thanx

    #105187
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    Yes, this happens not with ThinOS 8.
    Could you test with a Ubuntu PC and CWA?

    CG

    #105193
    Avatarvinz
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Hi,

    I don’t have any Ubuntu PC, sorry !

    I tried with a Windows 10 PC and Citrix Workspace App 2103 :

    – launching directly the Citrix App : authentication twice 🙁

    – with a web browser : only the gateway authentication ! 🙂

    I’m a bit lost…

    I’ve also send an email to my Dell IT Contact regarding this issue…

    Thank you for your interest !

    #105199
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    It is a known issue and Dell is working on this.

    CG

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.