THINOS 9.1 issues when updating from 8.6 on Dell Wyse 3040

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #67293
    AvatarJK
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    I have seen serveral issues yet when updating from 8.6. to 9.0 to 9.1 or directly from 8.6. to 9.1 and stopped our rollout of the new 9.1.1131 Version:

    – copy – paste (strg-c / strg-v) not working every time in Citrix Terminal Server sessions
    – some clients have no USB input devices and seems to hang in the Citrix sessions.
    When power button is pressed the shutdown message will appear but no chance to click or navigate to the “OK” button. In general when the device is booting up Mouse and keyboard is working but not in the citrix session. This looks like an hardware issue, but we have another device showing this behaviour after some days working fine.

    – VNC remote access and Admin Mode Passwort on Thin Client not working

    In general it seems that updates from 9.0.x to 9.1. are working without any issues. Updates from 8.6 to 9.1 or from 8.6 to 9.0.x and then to 9.1.1131 are making trouble.

    Any further information, solutions and experiences with this update and process available?

    #67928
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    The VNC issue is well known and already discussed in this forum.

    CG

    #69178
    AvatarPaul Boerefijn
    Participant
    • Total Post: 2
    • Newbie

    The ctrl-paste issue is recognized here. Sometimes it won’t work, the second time it does. We have also a minor issue with clipboard redirection between Citrix sessions.

    Because the issue isn’t hard i’m not sure about the solution. We have disabled the Session settings / Global Session Settings / Map Clipboard setting for this one. It works fine at this moment.

    #69179
    AvatarJK
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    thanks, for this tip @Paul I wil give it a try!

    #69180
    AvatarJK
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Today the third 3040 Thin Client updated to 9.1. started having issues in citrix sessions. The session / input devices freezes after the login was completed. No input possible anymore ( mouse and keyboard) . Thin client is responding when I press power button and it asks if i would like to shutdown with running session but i can’t click any button since the input devices aren’t working. Very strange.

    Due to my information this is related to 3040 Thin Clients without PCOIP updated to 9.1.1131!

    I’m waiting for further input from Dell. This is a mess.

    #69203
    AvatarPaul Boerefijn
    Participant
    • Total Post: 2
    • Newbie

    We have also updated only 3 of 126 Wyse 3040 clients from thinOS 8.6 to 9.1. We’re experiencing issues with the USB headsets, which are disabled when the Citrix sessions starts. Reconnecting the USB device mostly solves the issue. But absolute no issues with keyboard/mouse or freezes. Searching this forum we discovered that we have to disable USB redirection first.

     

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.