ThinOS 9.1 Citrix Workspace mode

Tagged: , , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #57038
    AvatarConrad Braber
    Participant
    • Total Post: 4
    • Newbie

    According to the Administrators Guide there now is a Workspace mode. This mode enables displaying the Citrix Storefront page to start the applications. Eventhough I’ve selected this options it doesn’t display this mode but uses the Classic mode.  I can’t find any other options to configure according to the guide.

    Has anyone else tried this option so far?

    #58162
    Avatarahereng
    Participant
    • Total Post: 28
    • Regular Joe
    • ★★

    We have the workspace mode working, but I have found an error that might explain your experience.

    If you select “Reset the system setting to factory default” when restarting or shutting down, it will not use workspace mode again.

    Only workaround I found to get it back was downgrading to Thinos 9.0, and then upgrading again.  Quite annoying..

    Alexander

    #58289
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    Is this with ThinOS 9.0 or 9.1?

    CG

    #58291
    AvatarConrad Braber
    Participant
    • Total Post: 4
    • Newbie

    It’s 9.1

    #58292
    AvatarConrad Braber
    Participant
    • Total Post: 4
    • Newbie

    I tried with a fresh installed image, but it’s still the samen. Now searching for ThinOS 9.0 to download.

    #58445
    AvatarConrad Braber
    Participant
    • Total Post: 4
    • Newbie

    Installing 9.0 and configuring the workspace mode did the job. After that upgrading to 9.1 keeps the settings and functionality. Thank you Alexander for this solution!

    #72003
    AvatarZhongz
    Participant
    • Total Post: 2
    • Newbie

    The solution is setting “User Experience” > “System mode” to Classic  (default is modern)

    Workspace mode does not work in modern.

    #72072
    Avatarahereng
    Participant
    • Total Post: 28
    • Regular Joe
    • ★★

    Aahh, thank you Zhongz

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.