ThinOs 9.1 automatic connection Broker RDS

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #81601
    Avatarjbvh85
    Participant
    • Total Post: 97
    • Back Stage Pass
    • ★★★★

    hello all,

    I have a problem with the automatic connection to the RDS desktop,

    my terminal does receive the connection info but the session does not start automatically

    broker

    Automatic Connection

     

    i don’t understand  ??

    thank you in advance everyone

    #82305
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    Have you tried to work with placeholders? Like “Qualif*”?
    And then narrow it down? Or even start with “*”. This should start all published apps/desktops.

    CG

    #82411
    Avatarjbvh85
    Participant
    • Total Post: 97
    • Back Stage Pass
    • ★★★★

    Hello ConfGen

    thank you for your answer

    I just tried but no applications that go back

    I keep searching

    #82904
    Avatarjbvh85
    Participant
    • Total Post: 97
    • Back Stage Pass
    • ★★★★

    Hello ConfGen

    i have made some tests but i don’t understand

    i have a terminal 5070 with thinos 9.1.1131 with WMS 3.1.1,

    my configuration looks ok, my terminal has the correct info but no auto connection

    🙁

    Thank you for your help

    • This reply was modified 2 months, 2 weeks ago by Avatarjbvh85.
    #83156
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    I have tested this today in my lab and it works fine.
    Just use the server FQDN as your broker – no https in front, no rdweb/ or whatever at the end.

    CG

    #90467
    Avatarjbvh85
    Participant
    • Total Post: 97
    • Back Stage Pass
    • ★★★★

    Hello ConfGen

    I continue my tests but I have several illogical things
    I change the broker’s address in WMS but it doesn’t change on the terminal, I have to reset it
    I am on the first hotfix of wms 3.1.1, I am thinking of restoring the vmware snapshot and reinstalling the new hotfix

    #91204
    Avatarjbvh85
    Participant
    • Total Post: 97
    • Back Stage Pass
    • ★★★★

    hello

    for information, after multiple reset the automatic connection works

    I still don’t understand why 🙂

    can you hide the toolbar after connection?

    thank you

    #91272
    Avatarjbvh85
    Participant
    • Total Post: 97
    • Back Stage Pass
    • ★★★★

    hello

    for the toolbar, on User experience settings classic the toolbar is hidden,

    i don’t understand, my terminal always remains on standby when there is a modification on WMS I have to reset my terminal each time so that it takes the new value 🙁

    #91692
    Avatarjbvh85
    Participant
    • Total Post: 97
    • Back Stage Pass
    • ★★★★

    hello,

    I created a new policy directly under the default group that seems to work

    subject closed 😉

     

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.