ThinOS 9.1.1131 not connecting to WMS after Factory Reset

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #104953
    Avatarrobotmaster
    Participant
    • Total Post: 9
    • Regular Joe
    • ★★

    I have been testing out ThinOS 9.1.1131 running on Wyse 3040s and I have run into an issue after I upgrade to 9.1.1131 from 8.6_606.    After I finish the upgrade,  the 3040 Thin Clients will stop connecting with my WMS server if I do a factory reset.   I am currently running WMS 3.2 and I use DHCP options to configure all of my Thin Clients.    I can manually connect the Thin Client back to the WMS server using the Central Configuration on the Thin Clients.    But it seems to ignore the DHCP options.     I have the Teradici and Horizon View Client installed.

    #104957
    AvatarMidas
    Keymaster
    • Total Post: 14
    • Jedi Master
    • ★★★★★★★

    Please let us know how did you upgrade Wyse 3040 ThinOS with PCoIP ? with USB or over WMS ?

    Do you use WMS Standard 3.2 or WMS Pro 3.2?

    Don’t you have/use DNS ?

    Do you place a DNS address or IP on Wyse 3040 for WMS Server?

    Is your Wyse 3040 ThinOS with PCoIP in remote location ? Is it in same location with WMS Server?

     

     

    #104960
    Avatarbrian1020
    Participant
    • Total Post: 187
    • Jacked into The Matrix
    • ★★★★★★

    Check your policy under proxy and turn the proxy off if you don’t have one defined. That’s been around since 9.0 and I still don’t understand why the Proxy in WMS is on but undefined by default.

    #104961
    Avatarbrian1020
    Participant
    • Total Post: 187
    • Jacked into The Matrix
    • ★★★★★★

    To clarify, the is the local admin policy tool on the thin client. So that means if you factory reset a device you have to go in and turn the proxy OFF and save it on the device, then it should connect and get an IP and pickup DHCP option tags. Unless I’m miss understanding whats happening for you.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.