ThinOS 9.0.3030 USB-mapping only “Intel SST Audio-3”

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #53277
    Avataredv
    Participant
    • Total Post: 48
    • Frequent Flyer
    • ★★★

    Hello,

    on the Wyse 3040 clients we have the issue that usb devices such as webcam, headset does not map correctly.

    We are using Citrix XenDesktop 1912 LTSR CU1, Dell WMS with Citrix Workspace and HDX-Optimisation. Citrix_2006_1130 package is installed.

    When I logon to the citrix server, I have only the audio device “Intel SST Audio-3” and no webcam at all. With Wyse 5070 and Windows IoT we no problems.

    any ideas?

    kind regards,

    Juergen

    #53278
    ConfGenConfGen
    Keymaster
    • Total Post: 9812
    • Jedi Master
    • ★★★★★★★

    Switch your local ThinOS GUI to English and try again.

    CG

    #53285
    Avataredv
    Participant
    • Total Post: 48
    • Frequent Flyer
    • ★★★

    Hello CG,

    I tried to switch the language, same result

    When I’m logged in on the server an switch to local ThinOS desktop -> system setup -> peripherals -> audio/camera I see only Intel SST Audio-3 (Audio) and nothing on the camera tab.

    When I log of from the Citrix server, the connected devices show up again.

    regards,

    Juergen

    #53305
    ConfGenConfGen
    Keymaster
    • Total Post: 9812
    • Jedi Master
    • ★★★★★★★

    Are you mapping the webcam and headset via USB redirection? If yes, disable that.

    CG

    #53310
    Avataredv
    Participant
    • Total Post: 48
    • Frequent Flyer
    • ★★★

    Hi CG,

    hm, I can not find any settings in Dell WMS for Thin OS 9 to disable USB redirection.

    There is a setting “USB Redirection Settings”, “vUSB Force Redirect” but there I didn’t made any changes.

    I can only “exclude” audio and video devices (Broker & Session, Global Session Settings)

    regards,

    Juergen

     

    #53311
    ConfGenConfGen
    Keymaster
    • Total Post: 9812
    • Jedi Master
    • ★★★★★★★

    You can find this in Broker & Session – Global Session Settings
    Make sure “Exclude video devices” and “Exclude audio devices” is checked.

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.