ThinOS 8.6_013 RDP no Microphone and USB mass storage

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #102237
    Avatarpatrick.schoeniger
    Participant
    • Total Post: 2
    • Newbie

    Hello,

    we have Dell Wyse 4030 in use. I manage the Clients via WMS. When I enable RDP USB Redirection then works USB mass storage fine, but my the microphone from the headset (plantronics) is not working. I see no remote audio in the record field. When I enable TCX in the expanded options (sessionconfig=rdp enablerecord=yes usbredirection=tcx) than works the headset, but all usb storage devices are not working.

    I need help. thank you!

    #102305
    AvatarMidas
    Keymaster
    • Total Post: 14
    • Jedi Master
    • ★★★★★★★

    Hello,

    Please could you provide Wyse 3040 ThinOS version # (for example, v8.6_606) and TCX version (for example, v7.2).

    Do you connect to which OS ? For example, Server 2016, Windows 10 etc.

     

     

    #102750
    Avatarpatrick.schoeniger
    Participant
    • Total Post: 2
    • Newbie

    Hello,

    ThinOS version is 8.6_013

    Where can I see which version of TCX is in use? We connect to a Windows Server 2012R2 Remote Desktop. When I connect me to the RDP Server with my WIndows 10 client, than works all fine.

    #103669
    AvatarMidas
    Keymaster
    • Total Post: 14
    • Jedi Master
    • ★★★★★★★

    TCX Suit is legacy enhancement software. It was installed on Server 2008/2012R2/Windows 7. It was enhance USB Redirection, Flash Redirection and Multimedia Redirection. I think you do not have TCX  Suit.

    I recommend you to try “sessionconfig=rdp usbredirection=rdp”. Also install plantronics headset driver on Server 2012R2. May be Server 2012R2 does not support plantronics headset because it does not have its driver. Windows 10 is PC OS, Server 2012R2 is Server OS.

    #104901
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Enabling TCX would disable the RDP USB redirection.
    In your case, you would have to enable USB redirection again, but disable the redirection of audio devices. To do that, go to Global Session Settings and exclude audio devices.
    In addition add sessionconfig=rdp enablerecord=yes to your Advanced section.

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.