Thin client won’t connect to Citrix after new switches

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6892
    AvatarSweenie
    Member
    • Total Post: 7
    • Newbie

    Hi,

    The thin clients stay at ‘contacting file server’ when connected to the new switch. With the old switch everything works. The new switches are Allied Telesis AT-8000S and AT-8000GS. The switches use the default VLAN and I created a trunk between 2 switches. The old switches are unmanaged D-Link switches. The thin clients have a static ip-address.

    ftp server log thin client connected to new switch:

    07:02:32 10.149.220.61 [9621]USER anonymous 331 0
    07:02:32 10.149.220.61 [9621]PASS -guest@wyse.com 230 0
    07:02:32 10.149.220.61 [9621]sent /Winterm/wnos/C10_wnos 550 2
    07:02:32 10.149.220.61 [9622]USER anonymous 331 0
    07:02:32 10.149.220.61 [9622]PASS -guest@wyse.com 230 0
    07:02:32 10.149.220.61 [9622]sent /Winterm/wnos/C10_bios.bin 550 2

    ftp server log thin client connected to old switch:

    07:23:25 10.149.220.61 [9632]USER anonymous 331 0
    07:23:25 10.149.220.61 [9632]PASS -guest@wyse.com 230 0
    07:23:25 10.149.220.61 [9632]sent /Winterm/wnos/wnos.ini 226 0
    07:23:25 10.149.220.61 [9633]USER anonymous 331 0
    07:23:25 10.149.220.61 [9633]PASS -guest@wyse.com 230 0
    07:23:25 10.149.220.61 [9633]sent /Winterm/wnos/bitmap/rem.bmp 226 0
    07:23:25 10.149.220.61 [9634]USER anonymous 331 0
    07:23:25 10.149.220.61 [9634]PASS -guest@wyse.com 230 0
    07:23:25 10.149.220.61 [9634]sent /Winterm/wnos/bitmap/Access.gif 226 0

    How can I fix this problem? Thanks in advance.

    Kind regards,
    Sven

    #21226
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    Check if there is an option called Fastport or Portfast and enable this.

    CG

    #21241
    AvatarSweenie
    Member
    • Total Post: 7
    • Newbie

    Thanks CG.

    Enable Port Fast did the job. Thx

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.