Thin Client device disconnects

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #52904
    Avatarbeggers
    Participant
    • Total Post: 1
    • Newbie

    In recent weeks we have been getting a lot of device disconnects in the morning hours.  I was concerned that it had something to do with tinkering in the display settings on the Wyse Manager.  I have since disabled or removed all of the changes we put in place, but the disconnects are still happening.  I’ve tracked a few articles talking about possible causes and solutions, but I have not found anything concrete.  Unfortunately, most of the logs are unavailable to me, so I’m trying to track down means of troubleshooting or correcting the issue.

    The Wyse manager is showing 30-70 device disconnects a day.  Some of these are minutes apart on the same machine and some are spread throughout the entire environment.  I’ve confirmed that most of these disconnects are happening with a live network connection to the site and the thin clients are able to reconnect nearly immediately.  However, the disconnects are happening while the users are actively working on the machines.  They could be typing an email or running a credit card and all of the sudden they are back on the thin client login screen.  Any advice would be a huge help.

     

    As a note, I’m very new to Citrix and using the wyse manager.  So, I may need a bit more detailed instructions on providing more info or implementing suggestions.  Thank you.

     

    **Oh, sorry.  We are using Citrix to create machine groups from a master image.  We are running everything in a Windows environment.  We have a Wyse manager running on a separate server and it is pushing configurations out to the thin clients via DHCP.  The Sites are connected to the main hub via a VPN running through their firewalls and are hooking into the Citrix Broker via that connection.  Currently running 7.18 core components and 1912 VDA’s.  We are in the process of trying to get the whole environment upgraded but we keep running into issue with the upgrade that are shutting down our production environment and making us roll back.  The biggest of which is the NumLock behavior for the thin client translating the keyboard into the VDA.  That has been a huge nightmare.

     

     

    #52926
    ConfGenConfGen
    Keymaster
    • Total Post: 9723
    • Jedi Master
    • ★★★★★★★

    What devices are you using?
    What firmware version is running on the unit?

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.