Telnet application unstable using 3150se and PNAgent

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #379
    Avatarwyseguy
    Member
    • Total Post: 8
    • Newbie

    I am publishing a telnet application and am using Wyse 3150se’s and PNAgent to present the application to my users. However I am getting constant complaints about users getting kicked out of the program at random times. The application works fine when it is run on a published program neighborhood or a published desktop. The servers have plenty resources too.

    Any ideas?
    Here are my stats:
    Windows 2003 Server (2)
    Citrix PS4.0
    Wyse 3150se
    The application is published like so:
    800×600, 24bit true color
    Normal CPU priority level
    128bit RC5 encryption minimum req

    Thanks
    Glenn

    #9404
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Glenn,

    When you say “Kicked Out” do you mean the session drops and is in a disconnected state or that the application fails? Is there any entry in the server event logs?

    Also, just an observation here but I would publish apps at 16bit colour as this is faster than 24 bit. My preference is not to use native encryption either unless you really need to, if you do need high security CSG is way better as it can not be hacked by a man in the middle attack. But this is just my personal bent and should not cause an issue 🙂

    Cheers,
    -TT

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.