TCX not working when using VMware View Connection Manager

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6794
    ericville
    Member
    • Total Post: 2
    • Newbie

    Anyone else having issues trying to use TCX USB redirection and Flash Acceleration when trying to connect to a VM using VMware View Connection Manager?
    TCX works great when using a direct RDP connection to the VM from the Wyse V10LE Thin Client.
    When connecting to the same VM using VMware Connection Manager, TCX does not work at all.
    Wireshark shows no communications at all between the V10LE and the VM when using the View Connection Manager

    VMware View 4.6
    V10LE with hotfix 217
    TCX 4.1.0.19

    Thanks,
    – Eric

    #20912
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    VMware is installing its own USB redirection with the View agent in the session. Remove the View agent and reinstall without VMware USB redirection. Then tst again.

    CG

    #20913
    ericville
    Member
    • Total Post: 2
    • Newbie

    Already tried that!
    I also uninstalled the agent, and reinstalled TCX Server Suite first on the VM and then installed the View Agent without the USB Redirection with same results!

    Thanks for the reply,
    – Eric

    #21130
    forbsy
    Member
    • Total Post: 1
    • Newbie

    Hi. I have a C10le and am running View 4.6. Have you resolved the TCX issue? How?

    #21349
    djecak
    Member
    • Total Post: 8
    • Newbie

    Eric,
    I have exactly the same issue. Seems like TCX and VMware View is not a winning combination.
    Have you tried disabling “Secure Tunnel connection to desktop” on your VMware View Connection server?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.