TCX Multimedia License Key

  • This topic is empty.
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #3504
    Sabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • ★★★

    Hi,

    i got a license key for TCX multimedia, this is the second one, and i got always the message ” Invalid TCX Multimedia key” .
    I am sure that the license is valid.
    i have set up in the ini file the time server and time name , all thinks regarding time , looks like the license is sensitive to this.

    any ideea regarding this problem.

    thanks

    #16246
    ConfGen
    Keymaster
    • Total Post: 11410
    • Jedi Master
    • ★★★★★★★

    If WTOS says it is invalid, than it is invalid.
    Is it an eval key or a production key?

    CG

    #16248
    Sabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • ★★★

    it`s a production key, we just buy this one .

    #16251
    ConfGen
    Keymaster
    • Total Post: 11410
    • Jedi Master
    • ★★★★★★★

    Then you do not need a timeserver at all.
    If you like, I can verify the key for you. You should send send it to me via PM and not post it here, of course. I have my own production key, so I will not use yours. 😉
    Otherwise recheck the correct values once more and then contact Wyse or your reseller.

    CG

    #16254
    Sabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • ★★★

    on the way .

    thanks.

    #16257
    ConfGen
    Keymaster
    • Total Post: 11410
    • Jedi Master
    • ★★★★★★★

    Both licenses are fine.
    How do you enter them? Do you use the wnos.ini or enter them locally?

    CG

    #16259
    Sabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • ★★★

    in the wnos file.
    i have a username.ini file , and i add them there
    the usb license is working , but the multimedia not .
    should i try to add this one manualy ? just for a test ?

    thanks

    #16260
    Sabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • ★★★

    i have add the evaluation one manualy and it`s working…….
    i can say that it`s a good improvment regarding video files , not bad

    #16262
    ConfGen
    Keymaster
    • Total Post: 11410
    • Jedi Master
    • ★★★★★★★

    What about the production key? Is it also working now?
    What syntax have you used in your wnos.ini to pass the license keys?

    CG

    #16263
    Sabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • ★★★

    ;* USB Virtualizer

    TCXLicense=key

    ;* Multimedia

    TCXLicense=key

    ;* Rich Sound

    TCXLicense=key

    i have not test yet the production one, all this info are in the username.ini file.
    is there a license key for multi-display ?

    thanks

    #16265
    ConfGen
    Keymaster
    • Total Post: 11410
    • Jedi Master
    • ★★★★★★★

    No, TCX Multidisplay is free of charge and therefore no license is needed.

    You have to use the TCXLicense= parameter in your wnos.ini and NOT in the username.ini. This is for sure the reason why it wasn’t working for you.

    CG

    #16267
    Sabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • ★★★

    hmm but this meens that the first client that connects takes the license, we have 50 thin clients .
    and the usb was working, and was places in the username.ini .

    i will try also in the wnos.ini.

    thanks

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.