task bar icons – color depth

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6538
    AvatarStarWing
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    On our S10 / C10 / V10 devices we are having the problem that the color depth of the icons is too low, causing the icons to appear rather strange.

    We have this issue since a firmware update. We are running the latest versions on the C10/V10 and the latest non V7 fw on the S10’s

    I’ve tried to change some parameters regarding the background and the color depth, but I haven’t managed to solve this issue so far.

    Below is our wnos.ini

    We are only using ICA sessions on our wyses.

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Fileserver=192.168.1.xx Username=anonymous Password=anonymous
    AdminMode=yes xxx-Username=xxxxxx Admin-Password= xxxxx
    Privilege=Low EnableNetworkTest=yes ShowDisplaySettings=Yes EnableKeyboardMouseSettings=yes SuppressTaskbar=no
    EnableCacheIni=no
    AltCacheDisable=no

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    ;AutoSignoff=yes

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    MouseSpeed=1

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Screensaver=”30″ LockTerminal=no Type=1
    DESKCOLOR=”058 116 165″

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=192.168.1.16 Timeformat=”24-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT + 01:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Romance Standard Time” DayLightName=”Romance

    Daylight Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    Device=Ethernet Speed=”Auto”
    RapportDisable=yes
    SignOn=Yes SaveLastDomainUser=yes
    DisableDomain=yes
    DomainList=xxxxxx
    MaxVNCD=1
    VncPassword=”xxxx”
    VNCPrompt=no

    ;*************************************************************
    ;* Services *
    ;*************************************************************

    Service=SNMPD disable=yes
    Service=WDM disable=yes

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    ;IcaBrowsing=HTTP
    Seamless=yes
    PnliteServer=192.168.1.;192.168.1.
    PasswordServer=192.168.1.;192.168.1.
    ;ReconnectAtLogon=2 ReconnectFromButton=2

    EnableRAVE=yes
    SessionConfig=ICA ProgressiveDisplay=yes EnableRAVE=yes

    #20318
    ConfGenConfGen
    Keymaster
    • Total Post: 11100
    • Jedi Master
    • ★★★★★★★

    Can you try this parameter?
    PnliteServer=PNLiteServer RequestIconDataCount=10

    CG

    #20327
    AvatarStarWing
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    The requestedIconDatacount parameter does not seem to solve this problem.

    The default value of this is 10, I tried to change the numbers but that didn’t help

    #20364
    ConfGenConfGen
    Keymaster
    • Total Post: 11100
    • Jedi Master
    • ★★★★★★★

    How many icons do you have?

    CG

    #20435
    AvatarStarWing
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    This varies from 30 to 60
    Im my case, I have 60 icons, but the users with less icons also have this problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.