T50 Reflashing with Custom Image Error.

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #7643
    Avatarthintank
    Member
    • Total Post: 28
    • Regular Joe
    • ★★

    Hi ,

    I am facing an issue with wyse T50 , I have installed few packages in it and did create my connections etc according to my requirement. So after I pulled the image in USB , I am trying to push it on another T50 , Its giving Error.

    ” Error Encountered during PUSH Operation: [media validation stage][image size is bigger than flash size or flash not present][the schedule image size bigger than client.s flash or harddrive or flash not present] Exc=210″

    Press enter to remove usb and reboot……

    USBTOOL used : Wyse USB Firmware Tool_v1.16_GA
    USB Flash Drive 4GB.

    Please advice the solution. I have tried multiples time even with bigger usb flash of 8GB. Thanks.

    #23210
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    There is a beta version of the USB Imager available. Can you try this one[/url:1q3zf5h3]?

    CG

    #23227
    Avatarthintank
    Member
    • Total Post: 28
    • Regular Joe
    • ★★

    No luck ConGen…..Same error even with this 1.17 beta…

    #23230
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Can you push the image back to the same unit?

    CG

    #23237
    Avatarthintank
    Member
    • Total Post: 28
    • Regular Joe
    • ★★

    No I cant push it back to the same T50….

    #23248
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    OK, I have tried it here.
    Only difference is, that I haven’t modified my base image. So I had firmware version 1.022 on my T50, pulled the image successfully and then pushed it back to the same device without any issues.
    USB Imager 1.17.0.7.
    Can you try that also?

    CG

    #23249
    Avatarthintank
    Member
    • Total Post: 28
    • Regular Joe
    • ★★

    Well yes if I dont modify base image with packages installed, Then I can successfully Pull and push images with 1.17 and 1.16 USB tool.

    #23251
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    OK, which packages how you modified/removed/added?
    Try one by one to find out which one makes the trouble for you.

    CG

    #23256
    Avatarthintank
    Member
    • Total Post: 28
    • Regular Joe
    • ★★

    OK well I have tried it , I dont think it has anything to do with any package conflicts , I think its a Image size that has increased and it is not allowing back to reflash with bigger size images , My customize Image size is approx 250mb.

    #23258
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Give us some hints on what packages you have installed.

    CG

    #23293
    Avatarthintank
    Member
    • Total Post: 28
    • Regular Joe
    • ★★

    Firefox , JAVA jre , and HPLIP printing support (FOOMATIC).

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.