T50 hostnames not showing in DHCP

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8545
    Marc
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    we have had some T50’s for a few months now and have started getting more as our older S30 models are going away. I just this past week installed WDM 5.0 so it would be easier to manage all our new devices. in the past we just set thin clients up manually they were good to go.

    for some reason none of the thin clients come up with a host name in DHCP. it is blank so if I need to VNC to a thin client I need to have a remote user pull out the tab and read the MAC address for me to be able to find the clients IP address. is there a setting somewhere that I need to change? can I do this through WDM for machines that are already in use at remote locations?

    Thank you for any help.

    #25537
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    Not sure about DHCP but WDM will show the name for sure.
    Make sure you setup DHCP option tag and DNS alias correctly, that the clients are checking in automatically.

    CG

    #41137
    Marc
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    it does show in WDM and that seems to be working fine. what I am wanting to do is see each device name in my DHCP. They all get IP addresses fine from DHCP and the tags are in DHCP right but there is no device name in my DHCP for any T50’s that are currently on my network. right now there are 158 T50’s on my network and not one has a name in DHCP.

    #41152
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    Can you try the new T50 build 1.041?

    CG

    #41188
    Marc
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    we have not been able to go above 1.028 because after that version it will not work with our Citrix ICA connection and does not find published apps. it will only look for a store name. it does show the name in the DHCP when renamed with WDM but is pretty much useless if it wont even allow for searching for published apps.

    Any ideas?

    #43349
    Marc
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    I know this is old but I am trying to figure this out again. Build 1.041 does show the name in DHCP. I have been slowly trying to update to 1.041 but with 90% of the thin clients in remote locations it has been slow. I have each thin client named specifically to its location and whenever I reload to 1.041 it defaults back to its MAC name. so I have to go back and rename each one at a time.

    any idea if one of the addons from the 1.041 may do it and can easily be installed using my wlx.ini for all thin clients.

    #43355
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    No, this is part of the core OS.

    CG

    #43361
    Marc
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    well I am upgrading to 1.041 slowly. now that I have my ini files all set it is just doing each remote location a day at a time in case there are any problems. some people want lower screen resolution and I have to go in and set that after they call and complain. couple dual monitor setups but other than that should have everything at 1.041 by the middle of next week.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.