T10 wnos.ini How do I completely overwrite w/new wnos.ini?

  • This topic is empty.
Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #8270
    Avatardamien
    Member
    • Total Post: 1
    • Newbie

    I have a global/wnos.ini which works great! My issue is that I have 2 soon to be 3 different RDP servers that I’ll need to set up the T10’s to connect to. I have tried putting the replacement config settings in the $MAC.ini and I have also created a seperate wnos.ini for a different user/directory in filezilla. Both of these approaches do add the config of the second RDPServer but they don’t overwrite the initial RDPServer, so I end up with 2 RDP sessions on the T10. So even though I point the T10 to a different wnos.ini and it grabs the settings – it is somehow still retaining and appending to the initial wnos.ini settings that it grabbed from day one.
    Any help is seriously appreciated!!
    Thanks in advance!

    Damien

    #24858
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Please post your INI files.

    CG

    #24862
    Avatardamien2
    Member
    • Total Post: 7
    • Newbie

    I had to create a new user ID – kept getting “invalid session” when replying

    Here is my “main”/first wnos.ini file: all of my T10’s have this on them

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=1
    Fileserver=***** Username=**** Password=****AdminMode=yes Admin-Username=**** Admin-Password=****Privilege=None Lockdown=yes HideSysInfo=yes

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    EnableGKey=yes
    EnableCacheIni=yes
    PlatformConfig=all EncryptFS=yes

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    Autopower=yes
    BootOrder=HardDisk;;
    SysMode=VDI toolbardisablehotkey=yes DisableAddConnection=yes ToolbarAutoQuit=no
    ;*************************************************************
    ;* Display *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.0.1_13 please use:
    ; Resolution=1024×768 Refresh=60
    Screen=1 Resolution=1024×768 Refresh=60

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    WakeOnLan=yes
    SignOn=No
    MaxVNCD=1
    VncPassword=”*********” Encrypt=yes
    VncPrompt=Yes Reject=5

    ;*************************************************************
    ;* Services *
    ;*************************************************************
    Service=SNMPD disable=yes
    Service=ThinPrint disable=yes
    Service=VDA disable=yes
    Service=wdm disable=no
    WDMService=yes

    ;*************************************************************
    ;* Wireless / 802.1x *
    ;*************************************************************

    IEEE8021X=yes network=wireless access=WPA2-PSK eap=yes eaptype=None wpa2pskpwdEnc=********************* encryption=CCMP
    Device=Wireless Mode=Infrastructure SSID=*********

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL UnmapPrinters=no Fullscreen=yes Resolution=1024×768

    Reconnect=3

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    SessionConfig=RDP DefaultColor=2

    ;


    ;- RDP Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=RDP
    Host=**********
    Description=”Terminal Services”
    AutoConnect=yes
    Reconnect=yes
    Colors=true
    Fullscreen=yes
    Resolution=1024×768
    Username=******
    Password-enc=**********
    Domainname=*****
    Reconnect=3
    LocalCopy=no

    ;*************************************************************
    ;* General 2 Special *
    ;*************************************************************

    DNSIPVersion=ipv4 DNSDomain=********

    Include=$mac.ini
    Exit=All

    The mac.ini currently just names the device and defines printer(s).

    I have created a second path/user on filezilla that points to a second/different wnos.ini. I was hoping this would overwrite the original config they acquired from the first wnos.ini, but instead it appends to it. Here’s the second one:

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 7.0.011 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=1
    Fileserver=***** Username=**** Password=****AdminMode=yes Admin-Username=***** Admin-Password=*****Privilege=None Lockdown=yes HideSysInfo=yes

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    EnableGKey=yes
    EnableCacheIni=yes
    PlatformConfig=all EncryptFS=yes

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    Autopower=yes
    BootOrder=HardDisk;;
    SysMode=VDI toolbardisablehotkey=yes DisableAddConnection=yes ToolbarAutoQuit=no

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.0.1_13 please use:
    ; Resolution=1024×768 Refresh=60
    Screen=1 Resolution=1024×768 Refresh=60

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    WakeOnLan=yes
    SignOn=No
    MaxVNCD=1
    VncPassword=”*****” Encrypt=yes
    VncPrompt=Yes Reject=5

    ;*************************************************************
    ;* Services *
    ;*************************************************************
    Service=SNMPD disable=yes
    Service=ThinPrint disable=yes
    Service=VDA disable=yes
    Service=wdm disable=no
    WDMService=yes

    ;*************************************************************
    ;* Wireless / 802.1x *
    ;*************************************************************

    IEEE8021X=yes network=wireless access=WPA2-PSK eap=yes eaptype=None wpa2pskpwdEnc=**** encryption=CCMP
    Device=Wireless Mode=Infrastructure SSID=*****

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL UnmapPrinters=no Fullscreen=yes Resolution=1024×768

    Reconnect=3

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    SessionConfig=RDP DefaultColor=2

    ;


    ;- RDP Session 1 –
    ;- Each line but the last must end with a ” –
    ;


    CONNECT=RDP
    Host=********
    Description=”Terminal Services”
    AutoConnect=yes
    Reconnect=yes
    Colors=true
    Fullscreen=yes
    Resolution=1024×768
    Domainname=*****
    Reconnect=10
    LocalCopy=no

    ;*************************************************************
    ;* General 2 Special *
    ;*************************************************************

    DNSIPVersion=ipv4 DNSDomain=*******

    Include=$mac.ini
    Exit=All

    As you can see the two are very similar, just point to different term servers and the 2nd one does not provide credentials for the RDP connection.
    THANKS for your help!!

    #24863
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    If you create a RDP connection in the wnos.ini like that
    Connect=RDP
    Description=”Terminal Services”

    this should delete the old one.
    Do not use the same Description name for the new connection.

    CG

    #24865
    Avatardamien2
    Member
    • Total Post: 7
    • Newbie

    Tried renaming but it’s still appending to the former config. 2 RDP connections.. Is there a way to wipe the config? I tried pointing it to a blank wnos.ini but it looks like it just kept the previous settings.

    #24866
    Avatardamien2
    Member
    • Total Post: 7
    • Newbie

    sorry please disregard my last post.. had my file/folder structure wrong.. i’ll test again after my meeting. Thanks!

    #24867
    Avatardamien2
    Member
    • Total Post: 7
    • Newbie

    ConfGen – you are awesome! I have it working now, overwriting/replacing previous wnos.ini.
    Is there a way to make the client look for the wnos.ini each time it reboots/hits the ftp server.
    I see it looking for the mac.ini/user.ini/DOVEBoot etc.. but it is not looking to grab the wnos.ini

    THANK YOU!!

    #24868
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    It will always check for the wnos.ini by default.

    CG

    #24869
    Avatardamien2
    Member
    • Total Post: 7
    • Newbie

    (000144)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> Connected, sending welcome message…
    (000144)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-FileZilla Server version 0.9.44 beta
    (000144)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-written by Tim Kosse (tim.kosse@filezilla-project.org)
    (000144)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220 Please visit http://sourceforge.net/projects/filezilla/
    (000144)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> USER anonymous
    (000144)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 331 Password required for anonymous
    (000144)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> PASS ***************
    (000144)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 530 Login or password incorrect!
    (000144)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> disconnected.
    (000145)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> Connected, sending welcome message…
    (000145)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-FileZilla Server version 0.9.44 beta
    (000145)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-written by Tim Kosse (tim.kosse@filezilla-project.org)
    (000145)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220 Please visit http://sourceforge.net/projects/filezilla/
    (000145)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> USER wyseftp
    (000145)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 331 Password required for wyseftp
    (000145)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> PASS *******
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 230 Logged on
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> TYPE I
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 200 Type set to I
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> SIZE wnos/inc/MAC ADDRESS HERE.ini
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 File not found
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> CWD wnos/inc/MAC ADDRESS HERE.ini
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 CWD failed. “/wnos/inc/MAC ADDRESS HERE.ini”: directory not found.
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> PASV
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 227 Entering Passive Mode (FTP Svr Info Here)
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> RETR wnos/inc/MAC ADDRESS HERE.ini
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 File not found
    (000145)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> disconnected.
    (000146)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> Connected, sending welcome message…
    (000146)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-FileZilla Server version 0.9.44 beta
    (000146)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-written by Tim Kosse (tim.kosse@filezilla-project.org)
    (000146)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220 Please visit http://sourceforge.net/projects/filezilla/
    (000146)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> USER wyseftp
    (000146)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 331 Password required for wyseftp
    (000146)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> PASS *******
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 230 Logged on
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> TYPE I
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 200 Type set to I
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> SIZE wnos/DOVE_wnos
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 File not found
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> CWD wnos/DOVE_wnos
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 CWD failed. “/wnos/DOVE_wnos”: directory not found.
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> PASV
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 227 Entering Passive Mode (FTP Svr Info Here)
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> RETR wnos/DOVE_wnos
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 File not found
    (000146)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> disconnected.
    (000147)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> Connected, sending welcome message…
    (000147)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-FileZilla Server version 0.9.44 beta
    (000147)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-written by Tim Kosse (tim.kosse@filezilla-project.org)
    (000147)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220 Please visit http://sourceforge.net/projects/filezilla/
    (000147)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> USER wyseftp
    (000147)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 331 Password required for wyseftp
    (000147)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> PASS *******
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 230 Logged on
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> TYPE I
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 200 Type set to I
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> SIZE wnos/DOVE_boot
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 File not found
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> CWD wnos/DOVE_boot
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 CWD failed. “/wnos/DOVE_boot”: directory not found.
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> PASV
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 227 Entering Passive Mode (FTP Svr Info Here)
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> RETR wnos/DOVE_boot
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 File not found
    (000147)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> disconnected.
    (000148)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> Connected, sending welcome message…
    (000148)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-FileZilla Server version 0.9.44 beta
    (000148)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220-written by Tim Kosse (tim.kosse@filezilla-project.org)
    (000148)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 220 Please visit http://sourceforge.net/projects/filezilla/
    (000148)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> USER wyseftp
    (000148)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> 331 Password required for wyseftp
    (000148)7/11/2014 6:52:13 AM – (not logged in) (IP ADDRESS HERE)> PASS *******
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 230 Logged on
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> TYPE I
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 200 Type set to I
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> SIZE wnos/T10_EC.bin
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 File not found
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> CWD wnos/T10_EC.bin
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 CWD failed. “/wnos/T10_EC.bin”: directory not found.
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> PASV
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 227 Entering Passive Mode (FTP Svr Info Here)
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> RETR wnos/T10_EC.bin
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> 550 File not found
    (000148)7/11/2014 6:52:13 AM – wyseftp (IP ADDRESS HERE)> disconnected.
    Retrieving account settings, please wait…
    Done retrieving account settings

    #24871
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    That’s strange.
    Can you remove the Include parameter from your mac.ini. That does not make any sense.

    CG

    #24872
    Avatardamien2
    Member
    • Total Post: 7
    • Newbie

    Just wanted to add – I created a MAC.ini after the last post and it successfully transfers the MAC.ini via ftp, but still no sign of wnos.ini transfer attempt.

    #24873
    Avatardamien2
    Member
    • Total Post: 7
    • Newbie

    CG – you want me to remove the “Include=$mac.ini” statement from my wnos.ini file? or is there something you want me to modify in the mac.ini itself?

    Thanks!

    #24875
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    remove the “Include=$mac.ini”

    CG

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.