System Bleeps from the Terminals

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #616
    Avataricebun
    Member
    • Total Post: 42
    • Frequent Flyer
    • ★★★

    We have some 3125Ses running ThinOS and have these hooked up to Citrix PS 4.5 using Windows Server 2003 TS.

    Can anyone advise how to turn these system bleeps off?

    I have diabled sound but it doesn’t make a difference.

    Thanks.

    #10242
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Use “Device=Audio Volume=0 Mute=2” to disable all system beeps.

    ConfGen

    #10252
    AvatarMichael
    Member
    • Total Post: 22
    • Regular Joe
    • ★★

    ConfGen, will that disable sound such as audio sent from an ICA/RDP connection?

    #10257
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    No, just system beeps

    ConfGen

    #10280
    Avataricebun
    Member
    • Total Post: 42
    • Frequent Flyer
    • ★★★

    ConfGen

    Just a quick note of thanks.

    The entires you have provided have now silenced the bleeps!

    😆

    #10521
    Avatarrodbarw
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    Hi ConfGen,
    apologies for the query on this, I have just used your fantastic tool to create a new wnos.ini, worked a treat 😀 , but where would I slot in this extra bit of info in the current script to kill the system bleeps?
    cheers
    Will.
    *******

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Rootpath=/ftproot/wyse
    Privilege=High HidePPP=yes HidePN=yes ShowDisplaySettings=yes

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=Uk

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Resolution=DDC Refresh=60
    DeskColor=”0 0 0″
    Dualhead=yesMainscreen=1Orientation=horizontalTaskbar=mainscreen

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=172.26.0.242 timeformat=”24-hour format” Dateformat=dd/mm/yyyy
    ; If you are using an older version of WTOS code please use:
    ; TimeZone= ‘GMT’ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=GMT DayLightName=GMT

    TimeZone=’Greenwich Mean Time’ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Greenwich Standard Time” DayLightName=”Greenwich Daylight Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    Device=Ethernet Speed=”Auto”
    SignOn=No
    VDIBroker=172.26.0.110

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL UnmapPrinters=no UnmapSerials=no Smartcards=yes MapDisks=yes DisableSound=no
    UniSession=yes

    *******

    #10524
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Hi rodbarw,

    it doesn’t matter where you put this parameter in as long as you do not put it in a Connection description.
    In my tool you’ll find this in the General II section. But as long as you can find it afterwards, put it wherever you like.

    ConfGen

    #10540
    Avatarrodbarw
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    Thanks Man, You really are incredibly helpful!
    I’ll give it a go now 🙂

    One more question, if you don’t mind? I am playing aroundtesting the V10L and am trying to sort enable the DualHead setting. In your tool there is the Dual Mode option in the Display page, which I have set and have installed the Wyse MHA1.0.06 locally on my Win XP VDI client. The problem I am now having is that although the my wnos.ini shows as below it doesn’t alter the “Dual Head” option locally on the V10L, I was wondering if this was because it is within a seperate page on the Wyse box itself and whether or not it needs a seperate option in your tool? or is there some code I can just add in, I have tried a few differnt things but no joy so far 🙁

    Obviously we could manually set this for each box but we may end up deploying up to 1000 of these little beauties and it would be great if this could be done in the wnos.ini

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    DeskColor=”0 0 0″
    Dualhead=yesMainscreen=1Orientation=horizontalTaskbar=mainscreen

    #10541
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Hi,

    looks like you’ve found a bug in ConfGen.
    Try adding some spaces:

    Dualhead=yes Mainscreen=1 Orientation=horizontal Taskbar=mainscreen

    #10543
    Avatarrodbarw
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    You live in here don’t you?? 🙂 Never have I had a post replied to so quickly, thanks
    You really are the man!!! no disrespect to the other 2 of the Wyse Monkeys, but I haven’t had any help from them so far so can’t comment.
    Removing the spaces works a treat, thanks 🙂

    Only 1 more question from me today, but i’ll start another post for that one, thanks again

    #10556
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Yep, he-da-man 8)

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.