Strange issues with 3235LE

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1410
    Avatarjlslate
    Member
    • Total Post: 1
    • Newbie

    I have 2 identical 3235 Terminals. One of the terminals was upgraded to CE5 build 529.2 awhile ago, and I was wanting to do so on the second one. I did the upgrade using the Upgrade option in the Winterm Control Panel and it appeared to work. However, everything was really slow, so I started removing unused applications to increase memory available. Since these are used for only local IE, I removed ICA and RDP. Still slow, and it could never get a web page to display.

    I figured something got hosed, so I tried to upgrade it again. That is when things got really weird.

    When I tried to upgrade using ftp and the Upgrade option in the Winterm Control Panel, it would fail to either ever connect, Say it couldn’t fine or read the INI file, or say that the image file was corrupted. I tried using NetXfer, and the PC would say


    Reading file : bootp.bin


    Finished file : bootp.bin


    over and over. The terminal would say Download Failed, or some such message, but the PC would keep showing the above messages. Sometimes there would be a second or 2 between the Reading and the Failed, sometimes several minutes. I let it run all night, but it never finished. The terminal would always be able to reboot to the older image (I forget wh

    Then I read a message on this board about someone with issues with similar devices, and it was suggested to swap power supplies. Dang if that didn’t fix my problem. I was able to do an upgrade using the Upgrade option. Thanks for the suggestion!

    I haven’t yet tested the first terminal with the suspect power supply, but hope to do so soon.

    Now for a question: On the first terminal, the System applet on the Control Panel has a tab for adjusting the memory. The second one that I just upgraded doesn’t have that tab. Does anybody know where that tab came from and how to add it to the second terminal?

    Jim

    #13716
    ConfGenConfGen
    Keymaster
    • Total Post: 11002
    • Jedi Master
    • ★★★★★★★

    Do you have the same image version 529.2 on both terminals? With the same addons installed?

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.