Sound redirection with RDS 2016

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #53452
    Avatararnaudrigole
    Participant
    • Total Post: 4
    • Newbie

    Hello everyone,

     

    I’m experiencing problems with sound mapping over RDP with RDS 2016.

     

    We’re using Wyse 3010, 5010 & 3040, with thinOS 8.5 or 8.6 (i’ve tried with both ThinOS), and we have RDS2008 & 2016 environments

    The problem we encounter is the redirection of audio (both output et mic input) from to RDS2016, when microphone mapping is enabled…

     

    Here are the cross-over tests i’ve done :

    – direct RDP connection with Wyse to RDS 2008 server : microphone and output are correctly detected by the remote server, and everything works

    – RDP connection with Wyse to RDS2016 server, via broker (‘VDI’ mode), without that following parameter activated in WMS : Microsoft RDP parameters > base parameters > Enable  recording : output audio detected by remote server, but no microphone, audio output works, and obviously the recording not.

    – same with the precedent point, but with the parameter ‘enable recording’ ticked : output and microphone detected by the remote server, but audio and recording doesn’t work (?!!)

    – direct RDP connection with Wyse to RDS2016 (without VDI mode) with Wyse  : same issue with the precedent point, audio and microphone detected by the remote server, but nothing works…

    – direct RDP connection with a regular W10 computer to RDS 2016 : audio and microphone detected by the remote server, and everything works !!! so there is apparently no problem with the remote servers !

     

    As i told, i’ve reproduced that tests on Wyse 3010, 5010 and 3040, with ThinOS 8.5 & 8.6 for that last one model.

    I’m completly lost as the cross-over tests gives nothing logic !

    Did you guys experienced that kind of issues?

    Somebody here is using audio/mic redirection with thinOS on RDS2016 servers without any issues ? if yes, what’s your config ???

     

    Thank you in advance!!

    Arnaud

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.