SMARTBoard / Wyse / RDS

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7542
    AvatarDerby1985
    Participant
    • Total Post: 18
    • Regular Joe
    • ★★

    Hi All,

    I have been using Wyse devices for a few of our smaller businesses with great success.

    I’m now in the process of rolling out 30 devices for a private school that use SMARTBoards, my only concern is that i’m not sure how the USB SMARTBoards are going to map from the Wyse device into the RDS session. The Wyse devices are V10LE’s

    I’ve currently got a Server 2008 R2 Remote Desktop Server infrastructure in place but i have the option to run with Server 2012 if it will help with the problem.

    Has anybody tried the above ?

    Cheers,
    Alex

    #22907
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    2012 will not help here.
    If the board needs local drivers it will probably not work. If not, and the board is identified as a HID, it should work out of the box.

    CG

    #22950
    AvatarDerby1985
    Participant
    • Total Post: 18
    • Regular Joe
    • ★★

    Hi CG,

    The device ended up showing as a HID, i had to install the TCX software which allowed the SMARTBoard to map through.

    2 days later i have been told that the users are seeing a whole manner of problems, it seems that when the device is mapped through it is mapped to all users, 1 user would write on their SMARTBoard and the writing would display on another.

    I have had to revert back to PC’s, looking into the TCX software it seems there is a section to specify private devices under the session level restriction, it appears this isn’t compatibile with HID devices though so doesn’t apply to my setup.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.