Slow down / Freezing

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6626
    Avatarvdawg
    Member
    • Total Post: 1
    • Newbie

    Hi There,

    I have a customer that is running a mix of different types of thin clients. We are seeing a problem with one particular model only. WT3125SE model Wyse units are slowing down / freezing. Basically, the user restarts the unit, and everything is working A Okay. Then after about 30 minutes – 45 minutes of usage, everything on the terminal starts to slow down. After several minutes, the units become almost unusable, and the user restarts the unit, which starts the cycle over again. This is only occuring on the WT3125SE units. We have other Wyse units and also HP units which all work fine.

    All users log into a Windows 2003 Terminal Server. The server is newly built, running as a virtual machine on a VMware ESXi 4.1 host. The server performance is normal. We have run lots of tests and have found the server to be okay. This is confirmed by the fact that the slow down issue only occurs on the 3125SE models.

    All the 3125SE models are running Windows CE. They were all recently reset to factory defaults using the “g” key method. This was because we transitioned the environment away from the old provider.

    Things I’ve tried:
    1. Locking down network settings
    2. Removing the Rapport addon (we aren’t using this)
    3. Changing resolution settings

    Swapping out the device at the same location with a different brand resolves the issue. This should eliminate cabling / networking issues in my opinion (but could be wrong).

    Units are running Windows CE 4.2. Not sure if there is any other info anyone might require. If so let me know and I can get it.

    Anyone have this issue or any suggestions on how to resolve this?

    #20494
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Let us know the build number.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.