Setting Timezones in wnos.ini

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2741
    sarkster
    Member
    • Total Post: 7
    • Newbie

    Hi,

    Im trying to set the timezone via the ini file with a wt1125se and for some reason instead of defaulting to GMT: Dublin, London, etc, it it showing up as Casablanca.

    The wnos line is:

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=ntp2a.mcc.ac.uk Timeformat=”24-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’Greenwich Mean Time’ ManualOverride=yes

    Ive been scratching my head wth this, can anyone help?

    Thanks

    #15909
    ConfGen
    Keymaster
    • Total Post: 11417
    • Jedi Master
    • ★★★★★★★

    Use TimeZone= ‘GMT’.
    Wyse has changeed this in newer firmware and as you are using 1125 you are using older firmware which needs the old “GMT” parameter instead of “Greenwich Mean Time”.

    CG

    #15914
    sarkster
    Member
    • Total Post: 7
    • Newbie

    Nope, still doesnt work sadly.

    Im using the very final image for the 1125se if that helps? I know that casablanca and london are both on GMT but I dont see anyway to distinguish between the two on the wnos.ini

    🙁

    #15915
    ConfGen
    Keymaster
    • Total Post: 11417
    • Jedi Master
    • ★★★★★★★

    Try the complete string (all in one line):
    TimeZone= ‘GMT’ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=GMT DayLightName=GMT

    CG

    #15916
    sarkster
    Member
    • Total Post: 7
    • Newbie

    Thanks, tried that, factory reset, picked up wnos.ini, still GMT: Casablanca

    Here is my entire ini file (am running out of patience now with this machine!)

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Fileserver=10.1.1.9 Username=Anonymous
    Rootpath=WYSE

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=ntp2a.mcc.ac.uk Timeformat=”24-hour format” Dateformat=dd/mm/yyyy
    TimeZone= ‘GMT’ ManualOverride=yes Daylight=yes Start=040507 End=100507 TimeZoneName=GMT DayLightName=GMT

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    ;


    ;- ICA Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=ICA
    BrowserIP=10.1.1.11
    Host=Citrix03
    Description=”c03″
    LocalCopy=no

    #15918
    ConfGen
    Keymaster
    • Total Post: 11417
    • Jedi Master
    • ★★★★★★★

    OK, then the solution is this parameter combination:

    TimeZone=”Greenwich Mean Time” ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”GMT Standard Time” DayLightName=”GMT Daylight Time”

    This is nearly what you had in the beginning but your were missing the TimeZoneName and DayLightName.
    As Wyse had changed the parameter 2 years ago I first thought you might have an older firmware and need the “GMT” instead of “Greenwich Mean Time” value.

    CG

    #15919
    sarkster
    Member
    • Total Post: 7
    • Newbie

    Perfect!!

    Thanks a lot 😀

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.