Setting Terminal Name with DHCP

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1960
    Avatarspazman
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Has anyone tried this?

    I can see it having some pluses. Especially for mass configuration, and deploying firmware upgrades.

    But, I set option 12 in DHCP “Host Name” as it does not seem to work.
    Am I missing something?

    I also added option 167 to my DHCP server and added the option to the reservation I have setup for a terminal I am testing on, and that hasn’t helped either.

    #15423
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    You have to create reservations for each client on your DHCP server and inside these reservations you can use the option tag 12.

    Make sure that on the CE device in the network setting “Accept name via DHCP” is enabled.

    CG

    #15458
    Avatarspazman
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    I have created a reservations for the particular client I am using, in testing. Yes, option tag 12 is set, as well the “Accept Name Via DHCP” in enabled on the client.

    #15461
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    And it is still not working?
    Are you sure the client is getting the reservation at all?

    CG

    #15465
    Avatarspazman
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    The client gets the reservation.

    Maybe I am misunderstanding what this option does.

    Should it rename the client in Control Panel | Network, or is it simply a DNS entry name? Because the entry does exist in my DNS now.

    #15469
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    It should also rename the unit.

    CG

    #15472
    Avatarspazman
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Then this still is not working.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.