Set Wyse 5070 to never automatically close session or shut down automatically

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #91114
    Avatarnguyot
    Participant
    • Total Post: 4
    • Newbie

    Hello,

    I’m currently having trouble configuring Wyse 5070. Currently they completely shut down after some inactivity, and I would like them not to. I’m fine with just the screen going off after some time, but not the whole terminal.

    How do I get the Wyse to never close the RDP session and never shut down, I’m completely lost among all the parameters. I already tried several things, but none of them do what I want.

     

    Thank you.

    #93215
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    Can you post your configuration?
    Are you using WMS, wnos.ini, or a local config?
    ThinOS 8 or ThinOS 9?

    CG

    #93217
    Avatarnguyot
    Participant
    • Total Post: 4
    • Newbie

    Thanks for replying, ConfGen. I used to configure the Wyse with a local config, but for a few months now this is no longer possible because the RDP config is lost after a reboot, which is really annoying. Now I use a .ini file, deployed with a FTP server. The Wyse run ThinOS 8.

     

    The last thing I tried was the autopower option, which approaches what I’d like to do, but has the downside of not letting the Wyse automatically shut down when a user closes the session themselves. Anyway, herre is the current config :

     

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration Generator 8.5.02 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* https://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    Autopower=yes

    ;*************************************************************
    ;* Privilege *
    ;*************************************************************

    Privilege=High

    ;*************************************************************
    ;* Peripherals *
    ;*************************************************************

    Language=fr_sf ManualOverride=yes

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    TimeZone=’GMT + 01:00′ ManualOverride=yes

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.1_133 please use:
    ; RapportDisable= instead of WDMService=
    WDMService=No
    CCMEnable=No Override=yes
    SignOn=No
    MaxVNCD=1
    VncPassword=”***********”

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    ;————————————————————-
    ;- RDP Session 1 –
    ;- Each line but the last must end with a ‘\’ –
    ;————————————————————-

    CONNECT=RDP \
    Host=172.16.111.20 \
    Description=”RDP Session” \
    AutoConnect=yes \
    Fullscreen=yes \
    Domainname=domain \
    LocalCopy=no

     

    ;*************************************************************
    ;* General 2 Special *
    ;*************************************************************

    Include=$MAC.INI

    #93246
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    Autopower is not the solution.

    Add these lines:

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    AutoSignoff=yes Shutdown=yes
    Shutdowncounter=10

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Screensaver=0

    CG

    #93248
    Avatarnguyot
    Participant
    • Total Post: 4
    • Newbie

    Thanks for the answer. But isn’t that counter-intuitive, to have to add autosignoff=yes and shutdown=yes, when I want them NOT to automatically log off and shut down ?

    #93249
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    Though you want the Thin Client log off the user and shutdown AFTER the user closed the session.

    CG

    #93250
    Avatarnguyot
    Participant
    • Total Post: 4
    • Newbie

    Yes, but the main thing I wanted to set up was prevent the Wyse from automatically close the RDP session and shut down completely after some time of inactivity. Which for now I haven’t suceeded.

    #93251
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    That’s what the Screensaver parameter should fix.

    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.