Server IP Change

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1374
    enormus
    Member
    • Total Post: 7
    • Newbie

    We moved our server running 4.5.x and when I open device manager all 200 of my devices are showing red. Not a single yellow or green.
    I changed the IP of the server this morning. Do I need to change it in WDM or in the Dbase?
    I saw a mention of MDtools but it is not in the Wyse FTP site and I searched google and the forums here for it with no luck.

    Any help would be appreciated.

    Norm

    #13603
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    So you have changed the IP address of your server but did nothing on the clients side? How should a client know the new IP?
    Adjust the IP on the client side and everything will be good again.
    Also change the IP under Configuration Manager-Software Repository-Master to the the new IP.

    CG

    #13606
    enormus
    Member
    • Total Post: 7
    • Newbie

    The clients are pointing to the dns name, so they see the server and db fine.

    I used the MD tools to change the ip in the Master and the devices still show red, although a few have changed to gree, and a couple of yellow.

    Is there a way to force a mass refresh to have all clients check in and update i the system?

    #13608
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    Yes, mark all clients and right click them. Now select “Refresh Device Information”

    #13615
    enormus
    Member
    • Total Post: 7
    • Newbie

    CAn I delete all devices in the WDM and if so will they repopulate themselves?

    Will it cause an outage? WIll it cause the devices to reboot?

    #13616
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    You can delete all clients, of course, but only one by one.
    If the units are XPe based units they will most likely reboot, all other will just check in again without booting.

    #13722
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    I would not delete them all, as ConfGen said try highlighting “refresh device information”. This should cause the device to check back in to the WDM server BUT BEWARE, THE DEVICES WILL REBOOT WHAEN THIS HAPPENS as the IP will change client side. This means a reboot to disable the write filter, so do this out of hours.

    If the devices still do not show up I would say there is an issue with the server and you need to fix this. If you delete all the devices it could be painful trying to discover them all again,

    Cheers,
    -TT

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.