Server Failover Option

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7122
    Avatarmacchick
    Member
    • Total Post: 2
    • Newbie

    In my wnos.ini file, we setup the following lines using the # sign for to take advantage of failover servers:

    PasswordServer=xxxapp1.xxx.crp:8080#xxxapp2.xx.crp:8080
    PnliteServer=xxxapp1.xxx.crp:8080,xxxapp2.xx.crp:8080

    Last week my server 1 failed and it did not failover to server 2 for login until I modified the line so that 2 was the first server and 1 was the secondary.

    Am I missing something or is this not working properly? Do I need to added additional settings?

    Any help would be much appreciated.

    #21799
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    What are you using PasswordServer for? You do not need this at all.
    Failover is typically listed with a ; between the values and not a #

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.