S90 XPe troubles

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #930
    Avatarcybergrunt
    Member
    • Total Post: 7
    • Newbie

    Hi everyone

    I have recently installed 65 WYSE S90 XPe thin client terminals and have some questions relating to them that I can’t seem to find answers for.

    1.
    I am using RDP to connect once the S90 units log in (USER account). I have the RDP connection set to run automatically in the USER profile startup folder. It remembers the username but never the password after a reboot. Once I enter the password and tick remember it always remembers it so long as the unit is only logged off and not rebooted. I have disabled the RD profile log off ability otherwise the RD session simply logs off and users are left with the WYSE XPe OS. I need to be able to re-enable this though but have it automatically log back on to a new RDP session. I know I can do all this on the server as ONE login but I need to use multiple user accounts in order for users to identify print job ownership (I work in an academic library). Anyone got some ideas on how to fix this or do the whole thing a better way?

    2.
    I have turned off every conceivable powersaving/screensaving option I can find and still they blank after 20-30 minutes (I’ve never actually timed the exact length). I want them to stay on forever and not blank. Any ideas on what might be causing this? I have turned off all settings on the S90 profile, the RD profile, group policy on both and even the server default power settings. It’s driving me crazy! Am I missing something else?

    Cheers
    Anthony

    #11691
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Hi Anthony,

    are you using RDP 6? Then look here support.wyse.com – Knowledge Base for this article:
    Solution 15588: Windows XPe – Unable To Save The RDP 6 Password.

    2. Have you check the monitor itself? Maybe it is shutting down after some time.

    Regards
    CG

    #11712
    Avatarcybergrunt
    Member
    • Total Post: 7
    • Newbie

    aha that worked! damn you microsoft! now i only have to do that fix to 64 more S90’s 🙁
    i’ve checked the monitors and i cannot find anything that tells them to blank but i will have more time to concentrate on that minor issue now that i can get these things to autologin. thanks CG!

    #11714
    AvatarMrVirtual
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    Hi there,

    I have a fleet of 120 S90’s and they certainly do shut the display down. Although my monitors do have a power save feature to shut down the thin client also does this.

    I would bet your monitor has some power feature in there somewhere so have a good hunt for it, I will have a look at the shutdown of the Video card a bit further.

    MV

    #11717
    AvatarMrVirtual
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    OK found it.

    Go to Power Options in the Control Panel, as Administrator and disable Write Filter first.

    on the default Tab (Power Schemes) change the setting;

    Turb off monitor: Never

    The default is After 30 mins

    Update:

    I have just been having a look and the registry keys are a Binary value.

    You could on a test client alter the policy export the registry keys and then deploy them with WDM/rapport. or simply just do it when you do the RDP stuff.

    You will find the keys under;

    HKLM/Software/microsoft/Windows/Currentversion/Controls Folder/PowerCfg/

    hope this helps

    MV

    #11753
    Avatarcybergrunt
    Member
    • Total Post: 7
    • Newbie

    Still having issues with the screen blanking but it’s not the end of my world and I can live with it for now.

    What is really heavy on my mind is trying to get remote desktop to auto log back into a fresh profile if the user chooses to log off. At the moment if they log off using Ctrl-Alt-Del they just log off the thin client with the same connected profile so if they leave files on the desktop they are still there.

    If I allow log off in the Start menu or Ctrl-Alt-End it just brings the user to the wyse OS which confuses them to no end so I’ve disabled that for the moment with policy. I have autoconnect set to 1 in the RDP file but it doesn’t seem to work. I am using RDP 6 it seems. Any ideas?

    #11759
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Have you looked at my RDP Kiosk solution on I posted this week? maybe this is the solution,

    Cheers,
    -TT

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.