S90 keyboard not working

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #647
    Avatarmdc218
    Member
    • Total Post: 2
    • Newbie

    I am trying to enter the Bios on an S90 running XPe but it does not seem to recognize the keyboard.

    Will the S90 work with a non wyse Keyboard and mouse ???

    Also I have tried both F2 and Del but vannot get into the Bios does anyone have any ideas ???

    Thanks

    #10368
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Yes most should, its the Delete key to enter the BIOS – maybe try a different keyboard?

    Cheers,
    -TT

    #10395
    Avatarmdc218
    Member
    • Total Post: 2
    • Newbie

    I plugged in a Wyse keyboard and mouse and it all works fine . I then plugged in a generic USB keyboard when the S90 was booted into XPe and it was detected OK but when I restarted the S90 without the Wyse Keyboard the generic keyboard it did not work at all .and the S90 would not even boot into XPE …Its as if it must have a Wyse keyboard plugged in for it to boot to XPE

    Surely you do not need a Wyse Keyboard and mouse to get the S90 with Xpe to load up ????

    #10396
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Of course you do not need a Wyse KB. I have a Logitech KB attached and my units boot up just fine.

    ConfGen

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.