S50L and imaging

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1416
    Avatarmustafab1
    Member
    • Total Post: 5
    • Newbie

    I try to make an USB boot devcice for the Wyse S50L because I got the following erro”r:
    “No boot device present. Halting”

    I formated the USB stick with FAT and copied al of the stuff in the folder “Wyse_USB_Imager_Files”. I’ve downloaded the files from the wyse website en put it in the S52 folder (S50L_6.3.2_52-128.zip).
    When I first booted the thin client with the USB stick I’ve got a red screen and a error something like a bad wsm.bat file.
    When I want the boot the device now (with USB) the thin client tells me:
    g System missing
    Press any key to restart

    It doesn’t do anything anymore. What to do?

    BIOS start up config:
    1. USB
    2. IDE
    3. none

    #13746
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    Try to reset the BIOS to factory defaults.

    CG

    #13753
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Make sure you have the BIOS on the S50 upgraded to the correct version, see the notes in the PDF that was in the USB imager download.

    Once the BIOS is up to date you should be OK,

    Cheers,
    -TT

    #13762
    Avatarmustafab1
    Member
    • Total Post: 5
    • Newbie

    The BIOS version is 1.15 like in the pdf document.
    I didn’t update the BIOS myself though.
    But the version is ok right?

    #13765
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Yep, that sounds correct.

    Just for kicks try and format a different USB stick and see if you can load the image from that – maybe it does not like your memory key,

    Cheers,
    -TT

    #13766
    Avatarmustafab1
    Member
    • Total Post: 5
    • Newbie

    Ok I’ll try that.
    Tnx

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.