s50 with blazer or linux v6

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #988
    Avatarmaxim
    Member
    • Total Post: 24
    • Regular Joe
    • ★★

    Hi i have upgraded my citrix to 4.5, now i need to update my s10 and s50.
    I modified the wnos.ini en the wlx.ini

    wnos.ini

    signon=0

    autoload=2

    screenSaver=0

    Language=us_int

    Privilege=low

    EnableLocal=yes

    ;ICADrives=A=floppy,rw G=disk,rw z=cdrom,rw

    ;SessionConfig=ALL MapDisks=yes

    ;*************************************************
    ;* Time *
    ;**************************************************

    ;timeformat=”12-hour format” Dateformat=dd/mm/yyyy
    ;TimeZone=’GMT + 01:00′ ManualOverride=yes
    ;Daylight=yes Start=030507 End=100507
    ;TimeZoneName=GMT DayLightName=GMT

    ;****************************************************
    ;* Time Server *
    ;****************************************************

    TimeServer=172.25.6.2 timeformat=”12-hour format”

    TimeZone=’GMT + 01:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”GMT Standard Time” DayLightName=”GMT Daylight Time”

    ;Timeserver=172.25.6.2 timeformat=”24-hour format” Dateformat=’dd/mm/yyyy’
    ;TimeZone=’GMT + 01:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Central Europe” DayLightName=”Central Europe”

    connect=ica
    description=”Standaard Netwerk (Citrix)”
    icon=default
    localcopy=yes
    browserip= ica.ad.heliomare.nl
    application=”Powerfuse”
    autoconnect=0
    fullscreen=yes
    Resolution=1280×1024

    connect=ica
    description=”1024×768 Netwerk (Citrix)”
    icon=default
    localcopy=yes
    browserip= ica.ad.heliomare.nl
    application=”Powerfuse”
    autoconnect=0
    fullscreen=yes
    Resolution=1024×768

    connect=ica
    description=”Citrix2008″
    icon=default
    localcopy=yes
    browserip= ica2.ad.heliomare.nl
    application=”citrix2008″
    autoconnect=0
    fullscreen=yes
    Resolution=1280×1024

    connect=ica
    description=”1024×768 2008″
    icon=default
    localcopy=yes
    browserip= ica2.ad.heliomare.nl
    application=”citrix2008″
    autoconnect=0
    fullscreen=yes
    Resolution=1024×768

    wlx.ini

    SignOn=no

    autoload=2
    Fileserver=172.25.6.2
    FirmwareServer=172.25.6.2
    Privilege=high
    Bootorder=HPXE-LANN

    Screensaver=No

    keyboard=us_intl
    MouseSpeed=1

    Timeserver=172.25.6.2
    Timeformat=”24-hour format”
    TimeZone=”GMT+1″ ManualOverride=yes Daylight=yes

    EthernetSpeed=”Auto”
    SignOn=No
    DisableVNC=yes

    ICADrives=A=floppy,rw G=disk,rw z=cdrom,rw

    SessionConfig=ALL MapDisks=yes

    connect=ica
    description=”Standaard Netwerk (Citrix)”
    icon=default
    localcopy=yes
    browserip= ica.ad.heliomare.nl
    application=”Powerfuse”
    autoconnect=0
    fullscreen=yes
    Resolution=1280×1024

    connect=ica
    description=”1024×768 Netwerk (Citrix)”
    icon=default
    localcopy=yes
    browserip= ica.ad.heliomare.nl
    application=”Powerfuse”
    autoconnect=0
    fullscreen=yes
    Resolution=1024×768

    connect=ica
    description=”Citrix2008″
    icon=default
    localcopy=yes
    browserip= ica2.ad.heliomare.nl
    application=”Citrix2008″
    autoconnect=0
    fullscreen=yes
    Resolution=1280×1024

    connect=ica
    description=”1024×768 2008″
    icon=default
    localcopy=yes
    browserip= ica2.ad.heliomare.nl
    application=”Citrix2008″
    autoconnect=0
    fullscreen=yes
    Resolution=1024×768

    after testing some s50, it seems some have a linux kernel installed, and some have a other type, blazer (green back ground?

    how do i know how the s50 are configured, should i patch them all to blazer ,o r linux v6? how do i do that?
    Does blazer look for a wlx.ini or a wnos.ini, help i am getting so confused!

    #11952
    AvatarIanA
    Member
    • Total Post: 12
    • Regular Joe
    • ★★

    The S50 should look in /wyse/wlx/wlx.ini
    the S10 device should look for /wyse/wnos/wnos.ini

    You are correct, the S50 is linux based, whereas the S10 is using “Wyse Thin OS”

    #11954
    Avatarmaxim
    Member
    • Total Post: 24
    • Regular Joe
    • ★★

    Thanks for the answer;

    is it possible i have older s50 that also have Wyse Thin OS installed?

    is it possible to install linux aswell on them ?

    #11979
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    Theoretically it is possible to have ThinOS loaded on a S50 but you will never get a new unit by Wyse this way.
    As TT stated already:
    x50 is always Linux
    and
    x10 is always WTOS (Wyse ThinOS)

    BTW, x30 is Windows CE and x90 is XPe

    Regards
    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.