S30 Web Browsing Really Slow

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #385
    Avatarasmith1972
    Member
    • Total Post: 7
    • Newbie

    Hi We have a number of Wyse S30 that we use to access the internet and the web browsing is really slow compared to a PC in the same location. Anyone know how to improve the performace of these? Any recommened settings?

    Cheers

    #9424
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Generally Windows CE does not make the best device for web browsing as it does not support java, activeX, Flash and other features. Controlled intranet sites are OK.

    I would say to the V30 will be a better choice for this a IE takes a reasonable amount of CPU to render the web pages,

    Cheers,
    -TT

    #9429
    Avatarasmith1972
    Member
    • Total Post: 7
    • Newbie

    With the S30 can you set it up so that it automatically loads up IE and doesn’t allow access to anything else?

    #9432
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Yep, there is an option when you create the IE connection to run it in Kiosk mode as well as run on start-up and open if closed again. Note in kiosk mode its like full Windows XP (iexplore.exe -k) in kiosk mode – that is the menu with the forward and back buttons are hidden.

    Cheers,
    -TT

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.