S10 WTOS 7 Win2008R2 DHCP with ftp login problems

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6611
    Avatarrcwgardner
    Member
    • Total Post: 1
    • Newbie

    Hoping someone can help me with this. Recently upgraded our AD to Win2008R2 and migrated DHCP from 2003 to 2008. Since doing this seem to be having problems with Wyse S10’s doing anything correctly. We receive prompts for the ftp server even with anonymous. Have tried setting options 184 and 185 with username and password but still ftp login prompt – it does get the details from DHCP but for some reason not logging on. Tried accessing ftp from IE and enter username and password and all fine.

    To make things even more complicated, on the few S10’s that are working we get an error connecting to the broker, we have also upgraded to VMware View 4.6 – this works fine from other Thin Clients, it’s just the S10’s that are the issue. I have double checked everything umpteen times and have even created a fresh ftp server but same error. The wnos.ini file hasn’t changed, nor has the version of software, we put 7.0.13 (or whatever the latest is) on at the end of March and all worked fine. It all seems to be related to our upgrade to DHCP on a 2008 R2 server.

    Has anyone seen anything like this before and if so what can I do to get 100 or so S10’s working again by Tuesday!! Cheers, Richard

    #20437
    Avatariitsys
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Richard,

    please verify, that stateful FTP filtering is disabled in the Windows Firewall.
    You can disable it at the command prompt:

    netsh advfirewall set global StatefulFTP disable

    Regards,
    Arnim

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.