S10 Trap Protection Fault!!

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6226
    yonatan
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi

    A user just called me to say that their “computer” froze! On the screen was a Wyse message saying:

    TRAP PROTECTION FAULT EIP=0x118fa

    I unplugged power and reconnected and now the user is back to work.

    What happened and how worried should I be that something is wrong with the S10?

    Btw using WTOS 6.5.0.30.

    Thanks

    #19356
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    Don’t worry to much about it, even though i don’t know what it means it won’t harm your device.

    #19357
    yonatan
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi aLiE,

    Not quite the answering I was hoping for, but it’ll do for now 😉

    Btw you using WTOS7 on any S10s?

    #19365
    ConfGen
    Keymaster
    • Total Post: 11425
    • Jedi Master
    • ★★★★★★★

    A Trap Protection is the BSOD o WTOS.
    This could happen.

    CG

    #19369
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    @Yonatan, we are only using it on our test environment as our Global Setting button is still not solved.

    #19849
    yonatan
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    This week the same S10 has “trap faulted” twice. Both times the errors have been different and unlike the trap in my first post these told the user to press the power button.

    What should I do if anything to prevent further traps? Should I instruct the user to simply hit the power button every time they happen?

    Btw still using WTOS 6.5.0.30.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.