S10 Thin OS 7.1.033 Save wnos.ini locally

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7471
    Avatartrackermc
    Member
    • Total Post: 3
    • Newbie

    We have updated a S10 Terminal to Thin OS 7.1.033 with a FTP Server and wnos.ini.

    Now we want that the Terminal S10 saves the configuration locally. because we made the FTP only temporary for updating Wyse Terminals.

    The problem is now that the terminals do not saved the configuration locally. So what we do:
    FTP is running, Terminal start up perfec.
    FTP is stopped, Restart the terminal –> Terminal start up perfect.
    FTP is stopped, Shutdown Terminal completly. Start Terminal. Now the Terminals wants a File Server (FTP Server) to start up.

    We tried diffrent Parameter in wnos.ini
    We tried:

    MirrorFileServer=yes
    EnableCacheIni=yes

    What can we do, that we can start the Terminal without a FTP Server??

    #22700
    Avatarcosmo2012
    Member
    • Total Post: 1
    • Newbie

    We are having the same issue. I do know that using: EnableCacheIni=yes
    is no longer supported on the S-10.

    MirrorFileServer=yes does not work.
    EnableLocal=yes does not work.

    I have not yet found a way to write to NVRAM on this model. If I find a solution, I will let you know.

    #22702
    Avatartrackermc
    Member
    • Total Post: 3
    • Newbie

    have anyone an idea how we can solve this problem?

    We don’t want to use a file server (ftp server) only for wyse..

    #22703
    Avatartrackermc
    Member
    • Total Post: 3
    • Newbie

    So now i found the problem.
    its written in the release notes of Thin OS 7:

    Feature Comments



    Net boot for S10 without flash The size of the firmware has outgrown
    the available storage on the S10 with
    0 flash memory. This means that the
    S10 will ALWAYS have its firmware
    streamed and this requires access to
    an FTP, HTTP or HTTPS server to boot.
    Without the server, the S10 will not
    operate.

    So with 6.5 it works perfectly. Does anyone know how to downgrade from 7 to 6.5?

    #22707
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Downgrading is quite hard. You would need the USB firmware tool from Wyse (free on their website) and the so called Merlin version of the 6.5 Thin OS firmware.

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.