S10 – system beep

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #411
    Avatarscreamingswifts
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Hi

    Does anyone know how to turn off the system beep during boot-up of an S10, it’s driving me crazy whilst I’m testing and doing lots of re-boots !!

    Thanks

    Tanya

    #9532
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    You don’t like the “Blazer Beep”? 🙂

    If you have newer code you can set the audio and system beep level with these options:

    Device=audio
    volume={high,middle,low} or {0 – 25}
    mute={yes,no,0, 1, 2}

    This should do it:
    Device=audio mute=2

    -TT

    #9534
    Avatarscreamingswifts
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    You don’t like the “Blazer Beep”? Smile

    aaagghh – no, still driving me crazy !! 🙂

    Unfortunately this didn’t work – everyone still glares at me in my office 😳

    Device=audio mute=2

    I am on version 5.1.028…..

    Tanya

    #9538
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Interesting,

    I tested on 5.0.046 and the command worked.

    Then I tested on 5.1.021 and 5.2.040 and it no longer works, looks like the command got left out of the newer code.

    Hmm, so I guess its ear plugs for you and your workmates!

    #9539
    Avatarscreamingswifts
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Ok Cheers TT – earplugs it is then 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.