S10 monitor resolution issue

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1515
    Avatartoonlawwyse
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Hi,

    I implemented a Wyse Terminal envirnoment last year (originally 75 x s10 and 5 x 1200LE) and we have been expanding over time.

    However the majority are S10 running 5.1.028 firmware and the resolution we run 800 x 600 or 1024 x 768.

    For software purposes we need to go to 1024 x 768 and this means some of our 15″ screens need to be replaced by 17″ / 19″ screens.

    The problem is that the newer screen will run at 1024 x 768 but the font is jagged and difficult to read. But on 800 x 600 or 1280 x 1024 they are fine.

    The puzzling thing is that 1200LE display ok on these monitors as does the newer S10’s (6.1.x).
    Plus we have slight older 17″ Acer monitors that work fine regardless of firmware, but I can’t get those monitors anymore.

    I thought about purchasing a maintenance plan and upgrading the firmware; but would that solve the problem?

    P.s. The monitors are NOT widescreen.

    Any advice would most welcome.

    #14101
    ConfGenConfGen
    Keymaster
    • Total Post: 10993
    • Jedi Master
    • ★★★★★★★

    Each TFT monitor has its own native resolution. So using the “wrong” resolution will result in blurry displays.
    Also some screen do not 100% use VESA standard. So if the client is using correct VESA settings, it could happen that the display is still not fine. But this happens rarely.
    So, if you have already tested 6.1.x firmware and it works fine then you should definetely upgrade your units.

    CG

    #14109
    Avatartoonlawwyse
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Thanks ConfGen.

    Looks like an upgrade plan is option for us then.

    #14115
    ConfGenConfGen
    Keymaster
    • Total Post: 10993
    • Jedi Master
    • ★★★★★★★

    Keep us up to date

    CG

    #14354
    Avatartoonlawwyse
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Well purchased 5 licences to try on 5 of the older firmware 5.1.028. Just waiting for the licence serial no link. How long does it take to send an email, it has been 3 days now..

    #14388
    ConfGenConfGen
    Keymaster
    • Total Post: 10993
    • Jedi Master
    • ★★★★★★★

    Shouldn’t take so long. But, as Wyse is not selling directly the order has to move from you to local partner to Wyse and vice versa.

    CG

    #15106
    Avatartoonlawwyse
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Well I got the licences eventually after 3 weeks of waiting. And hey presto the firmware update to 6.2_08 works a treat.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.