Roaming Wyse 5040 drops connection

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #69494
    Avatarwebsterd13
    Participant
    • Total Post: 4
    • Newbie

    Hello,

    We have some thin clients which drop connections when roaming from one AP to another.   5040 thin client with ThinOS 8.6_606

    The log on the thin client shows this;

    11:13:15.758 ICA: connection Imprivata Desktop broken by client

    We have a new install of WMS server.  I’m attaching a PDF of the client in question.  Are we missing a setting.  Sorry if this is too much.  We are a hospital and this is affecting patient care.

    Any help will be much appreciated.

    DW.

    #69518
    AvatarChris S
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    Hello,

    I work at a hospital to and had to work a lot with our network team to get the 3040s roaming better. Here are the settings that seemed to help our set up.

    Roam sensitivity  > meduim

    Disable Band  > 2.4G so it just uses 5G. This helped a lot because most of the hospital’s wireless devices were using 2.4G my network team said that the band is over saturated. This was just done in the last year after upgrading the APs.

    Prefer Band  > none

    Disable N > yes.  I got the idea for this setting from another hospital in Washington they said it improved their roaming and it did for our hospital too.

    I had to work with my network team on the TCPTosDscp and UDPTosDscp settings. I was told that these setting allow the my network team to prioritize the packets from the thin client.  So these settings might be different than what we use but here is what I got on a advanced line. Privilege=High TCPTosDscp=AF31 UDPTosDscp=AF31.

    Hope this helps.

    Chris

     

     

     

     

    #69563
    Avatarwebsterd13
    Participant
    • Total Post: 4
    • Newbie

    Thanks, I’ll look into those settings…

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.