Resolution woes…

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #356
    Avatar7h1n
    Member
    • Total Post: 52
    • Back Stage Pass
    • ★★★★

    I would really like to set our screen resolution to 1024×768 via wnos.ini but still have the option to change it on an individual basis if need be. Is there any way to do that?

    Scenario:
    We have a site with ten S10 devices. Nine of them should be set to 1024×768 automatically but one needs to be set to 800×600…

    Also, if we do have to leave it out of wnos.ini and set it up manually, then we have to have Privelege=low instead of none. I prefer “none” because I don’t want users to have access to the System Preference page where they could rename the device and mess with the time zone settings, among other things. Is there a way to have access to Display but not Preferences?

    #9347
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    If you only have a few devices it is easier to set it manually. If you have a user who needs this and you use the signon=1 then create a user.ini with the resolution.

    If is a machine then create a DHCP reservation for that device MAC and point it to its own wnos.ini.

    There is a really cool admin override to allow full lock-down with a admin override coming out in WTOS 5.2 but more on this when its released – I will post more info when its out and I get my hands on it….

    #9348
    Avatar7h1n
    Member
    • Total Post: 52
    • Back Stage Pass
    • ★★★★

    We have about 400 terminals but have just started buying WTOS instead of CE.

    We use signon=1 but the resolution is device specific, not user specific (we have a handful of OLD monitors).

    DHCP reservations would be difficult because we have a lot of sites and DHCP is done via Cisco routers which are managed by another group (it’s hard enough just to get options 161 and 162 added).

    The admin override will be a welcome addition. I know we can do it now by unplugging the network cable but that’s a pain…

    #9351
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    OK, I see.

    I was just looking in the prams guide and I saw this setting, it will need newer S10 firmware (the one on wyse.com now), can you see if it works?

    PRIVILEGE=None Lockdown=no ShowDisplaySettings=yes

    Let us know, I don’t have an S10 to test at the moment,

    Cheers,
    -TT

    #9352
    Avatar7h1n
    Member
    • Total Post: 52
    • Back Stage Pass
    • ★★★★

    That sounds exactly like what i am looking for but it doesn’t seem to do the trick. Privelege=None grays out System Setup and Display Settings are there…

    #9356
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    I just read the notes fully this time in the params guide and it says the option is available on firmware 5.1.029 onwards. Unfortunately the download on the public Wyse web site is 5.1.028 so you will need to contact Wyse support.

    By the way, I just tested it on some beta 5.2 code and it works well so it should solve your problem,

    Cheers,
    -TT

    #9357
    Avatar7h1n
    Member
    • Total Post: 52
    • Back Stage Pass
    • ★★★★

    Sweet. There is some post-51028 firmware out on thier FTP site (unsupported of course). Works like a charm. That’s great! Thanks for the info.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.