Repository Synchronization

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1380
    AvatarCory
    Member
    • Total Post: 53
    • Back Stage Pass
    • β˜…β˜…β˜…β˜…

    Anyone else had this experience?

    I have my WDM Enterprise MASTER repository in our datacenter, with 14 remote repository systems (on 14 separate network subnets). I create a new syncronization job using the wizard, select the IMAGE, and select ONE location (in this case, #13), then once I click finish, the job shows all correct information except for the location, which in this case is #12.

    Maybe I’ve missed something, but how does WDM get this confused? πŸ™„

    #13601
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Strangem what happens if you send a job to a client that is served by a remote repository and where the package does not exist on the remote rep?
    Will it use the correct one?
    Have you installed all hotfixes for 4.5.3?

    CG

    #13607
    AvatarCory
    Member
    • Total Post: 53
    • Back Stage Pass
    • β˜…β˜…β˜…β˜…

    If I send it to a remote client and the repository does NOT have the image local, the client imaging will fail with an FTP Failure not found error.

    I have not yet installed the hotfix released for 4.5.3. It’s on my to-do list. πŸ™‚ I’ll try that and post my results. Thanks!

    #13609
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Check if “Auto-sync SW rep” is enabled under Configuration Manager-Preferences-Scheduling

    #13614
    AvatarCory
    Member
    • Total Post: 53
    • Back Stage Pass
    • β˜…β˜…β˜…β˜…

    It was disabled…so I enabled it. I’ll test this evening and let you know.

    #13636
    AvatarCory
    Member
    • Total Post: 53
    • Back Stage Pass
    • β˜…β˜…β˜…β˜…

    Ok, so yesterday I re-enabled Autosync repositories and performed the hotfix upgrade HF04053008908 to my MASTER WDM server and my local MMC installation (the one that is supposed do “Various important stability improvements”). Here are the issues now:

    1) Repository Sync still won’t start. I scheduled 1 job and it just sits. Which SQL table can I check to see if there are jobs backed up?

    2) A handful of my latest images (for 512mb and 1gb V90L’s) now give me the message “The scheduled image is an old image and is incompatible with newer thin clients. Please choose a newer image which is compatible with the new thin clients.” What?!

    #13680
    AvatarCory
    Member
    • Total Post: 53
    • Back Stage Pass
    • β˜…β˜…β˜…β˜…

    Ok, so I discovered through the new Diagnostic Report feature in the WDM hotfix (awesome feature!) that half of my ftp repositories suddenly wouldn’t communicate correctly. Somehow the password for the “rapport” user on those machines got changed…not sure how. Anyway, now all repositories show “connected” when testing, and syncing is starting correctly.

    Still not sure why the V90 images are giving me the comptability error messages after the hotfix. Any ideas?

    #13687
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Hi,

    I do not think the passwords have changed but maybe they were expired. But anyway you have it running. Good job.
    Now to the image issue.
    If this image has been created using WDM 4.5.1 or older, then it’s missing the correct version information. You will either have to recreate the package by pulling an image from a unit or you have to export, correct and reimport the image into WDM. The latter is the easier one.

    To export and reimport the image, please do the following:

    – right click on the package in package manager and select “view package script”
    – copy and paste that script into a text file and save it in a temporary directory. The file name must be .rsp.
    – add a line to the “[Version]” section “ImageVersion=4.050576.512” (of course, depending on your version, you have to adjust that line)
    – go to c:inetpubftprootrapport and copy the subdirectory to the same temporary location as above
    – re-import the package into WDM by right clicking on package manager and select New -> Package. Choose to open a .rsp file

    Now you should be able to push the image to your unit.

    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.